<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head><link rel="stylesheet" type="text/css" href="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include.8550ca.css" media="all" />
<script defer type="text/javascript" src="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include.c17db6.js"></script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Police emolument: I-G gets N3.3m as rent subsidy &ndash; Daily Trust</title>

<!-- This site is optimized with the Yoast SEO Premium plugin  - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police emolument: I-G gets N3.3m as rent subsidy &ndash; Daily Trust" />
<meta property="og:description" content="The Inspector-General of Police (I-G) will now get N3.3 million annually as rent subsidy in the new emolument approved  for the Nigeria Police Force by President Muhammadu Buhari. Deputy and Assistant Inspectors-General of Police will get N3.02 million and N2.7 million respectively as rent subsidy.ADVERTISEMENT The News Agency of Nigeria (NAN) reports that a document &hellip;" />
<meta property="og:url" content="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html" />
<meta property="og:site_name" content="Daily Trust" />
<meta property="article:publisher" content="https://facebook.com/dailytrust" />
<meta property="article:tag" content="DailyTrust DailyTrustT Fernando Torres Atletico Madrid Rafa Benitez Newcastle" />
<meta property="article:tag" content="igpidris" />
<meta property="article:tag" content="NASS" />
<meta property="article:tag" content="NPF" />
<meta property="article:tag" content="Presidency" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-11-27T13:56:55+00:00" />
<meta property="og:image" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2017/12/2017_12large_IGP-Mr-Ibrahim-Idris-1.jpg" />
<meta property="og:image:secure_url" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2017/12/2017_12large_IGP-Mr-Ibrahim-Idris-1.jpg" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="387" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Inspector-General of Police (I-G) will now get N3.3 million annually as rent subsidy in the new emolument approved  for the Nigeria Police Force by President Muhammadu Buhari. Deputy and Assistant Inspectors-General of Police will get N3.02 million and N2.7 million respectively as rent subsidy.ADVERTISEMENT The News Agency of Nigeria (NAN) reports that a document [&hellip;]" />
<meta name="twitter:title" content="Police emolument: I-G gets N3.3m as rent subsidy &ndash; Daily Trust" />
<meta name="twitter:site" content="@daily_trust" />
<meta name="twitter:image" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2017/12/2017_12large_IGP-Mr-Ibrahim-Idris-1.jpg" />
<meta name="twitter:creator" content="@daily_trust" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dailytrust.com.ng\/","sameAs":["https:\/\/facebook.com\/dailytrust","https:\/\/www.instagram.com\/daily_trust\/","https:\/\/www.youtube.com\/channel\/UCEe0XcuwBaD8TYhTJVYfoEA","https:\/\/twitter.com\/daily_trust"],"@id":"https:\/\/www.dailytrust.com.ng\/#organization","name":"Daily Trust","logo":"https:\/\/cdn.dailytrust.com.ng\/wp-content\/uploads\/2017\/05\/2017_5large_daily_trust_logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/headlines","name":"Latest Posts"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html","name":"Police emolument: I-G gets N3.3m as rent subsidy"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trust &raquo; Feed" href="https://www.dailytrust.com.ng/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Trust &raquo; Comments Feed" href="https://www.dailytrust.com.ng/comments/feed" />








<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="amphtml" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html/amp"><link rel="icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			section#top-posts-3 > ul{
	padding: 10px;
}
@media print {
	.sd-content {
		display:none;
	}
	.nav-pills {
		display:none;
	}
	#custom_html-5{
		display:none;
	}
}
#menu-weekly-top>li>.dropdown-menu>li>a{
	color:#fff!important;
}
#menu-sunday-top>li>.dropdown-menu>li>a{
	color:#fff!important;
}
#colophon{
	margin-bottom: 90px;
}
.wrapper{
    height: 100%!important;
}		</style>
		<script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-45673018-1']); _gaq.push(['_trackPageview']); (function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>
	<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7943548946436796",
          enable_page_level_ads: true
     });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/113471580/DT_Article_Sidebar_Top_300x250', [300, 250], 'div-gpt-ad-1541834772249-0').addService(googletag.pubads());
	googletag.defineSlot('/113471580/DT_article_below_textlink_', [970, 90], 'div-gpt-ad-1542359637839-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="post-template-default single single-post postid-606916 single-format-standard wp-custom-logo pmpro-body-has-access">
<div id="page" class="site">
	<div class="container-fluid wrapper col-sm-12 col-md-12 col-lg-9 col-xl-8">
	<header id="masthead" class="site-header">
	<div class="row" style="background-color: #3f3f3f; padding: 5px 0px;">
		<div class="col-sm-3">
		<form class="form-inline" role="search" id="searchform" method="get" action="https://www.dailytrust.com.ng/search-result">
            <input type="text" class="form-control" placeholder="search here" value="" name="q" id="q" />
        </form>
        </div>
        <div class="col-sm-9 social">
       <a title="About Us" href="https://www.dailytrust.com.ng/about-us" target="_blank">
            <img class="img-responsive pull-left" alt="Media Trust" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/09/media_trust_image_link_7801113ecad603c039c6af2a74480a8f.png"></a>
        
        <ul class="nav nav-pills pull-right">
        <li role="presentation" ><a href="http://allthingsmedical.org.ng" target="_blank">All things Medical</a></li>
        <li role="presentation"><a href="https://aminiya.dailytrust.com.ng" target="_blank">Aminiya</a></li>
		<li role="presentation"><a href="https://issuu.com/aagarba/docs/tambari_14d9914106b2ab" target="_blank">Tambari</a> </li>
        <li role="presentation"><a href="https://dailytrustepaper.com" target="_blank">ePaper</a></li>
        <li role="presentation"><a href="https://petition.dailytrust.com" target="_blank">Petition</a></li>
        </ul>
        </div>
	</div>
	<div class="row">
	<div class="site-branding col-sm-4" style="text-align: center;">
		<h1 style="margin: 0px;">
        <a href="https://www.dailytrust.com.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="342" height="50" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/07/Newspaper_of_the_year.png" class="custom-logo" alt="Daily Trust" itemprop="logo" srcset="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/07/Newspaper_of_the_year.png 342w, https://cdn.dailytrust.com.ng/wp-content/uploads/2018/07/Newspaper_of_the_year-300x44.png 300w" sizes="(max-width: 342px) 100vw, 342px" /></a>		</h1>
		<span style="font-size: 1.0em;">Tuesday, November 27, 2018</span>
	</div><!-- .site-branding -->	
		<div class="col-md-8 col-sm-8 col-xs-12 top-ad"> 
	 <div id="custom_html-5"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="3463959697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>    </div>
		
	</div>
	</header><!-- #masthead -->
	<!-- .site-nav-->
<nav class="navbar main-nav mobile-masthead daily" >
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
       <div id="bs-example-navbar-collapse-1" class="top-bar collapse navbar-collapse" style="padding:0px;">
                     <ul id="menu-main-menu" class="nav navbar-nav main-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-569636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-569636"><a title="Home" href="https://www.dailytrust.com.ng/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-570403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-570403 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81520"><a title="General" href="https://www.dailytrust.com.ng/topics/general">General</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81522"><a title="City News" href="https://www.dailytrust.com.ng/topics/city-news">City News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81521"><a title="International" href="https://www.dailytrust.com.ng/topics/international">International</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81523"><a title="Business" href="https://www.dailytrust.com.ng/topics/business">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81529"><a title="Politics" href="https://www.dailytrust.com.ng/topics/politics">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81530"><a title="Sports" href="https://www.dailytrust.com.ng/topics/sports">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81531 dropdown"><a title="Editorial" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Editorial <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81524"><a title="Editorial" href="https://www.dailytrust.com.ng/topics/editorial">Editorial</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81533"><a title="Letters" href="https://www.dailytrust.com.ng/topics/letters">Letters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81532"><a title="Opinion" href="https://www.dailytrust.com.ng/topics/opinion">Opinion</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81534"><a title="Feature" href="https://www.dailytrust.com.ng/topics/feature">Feature</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81538 dropdown"><a title="Multimedia" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81535"><a title="Audio" href="https://www.dailytrust.com.ng/topics/audio">Audio</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a title="Photos" href="https://www.dailytrust.com.ng/topics/photos">Photos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a title="Videos" href="https://www.dailytrust.com.ng/topics/videos">Videos</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a title="Investigation" href="https://www.dailytrust.com.ng/topics/investigation">Investigation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-513670 dropdown"><a title="Exclusive" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Exclusive <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81527"><a title="Exclusive columns" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-columns">Exclusive columns</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513669"><a title="Exclusive Stories" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-stories">Exclusive Stories</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-592570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592570"><a title="IT World" href="https://www.dailytrust.com.ng/topics/it-world">IT World</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-543577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543577"><a title="Live Blog" href="https://www.dailytrust.com.ng/topics/live-blog">Live Blog</a></li>
</ul>    </div>
  </nav><!-- .site-nav -->
<nav class="navbar mobile-masthead" style="background-color: #fff;">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-2">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
       <div id="bs-example-navbar-collapse-2" class="bottom-bar collapse navbar-collapse" style="padding:0px;">
                     <ul id="menu-bottom-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81552"><a title="Agriculture" href="https://www.dailytrust.com.ng/topics/agriculture">Agriculture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a title="Education" href="https://www.dailytrust.com.ng/topics/education">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a title="Environment" href="https://www.dailytrust.com.ng/topics/environment">Environment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81540"><a title="Health" href="https://www.dailytrust.com.ng/topics/health">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81543"><a title="Home Front" href="https://www.dailytrust.com.ng/topics/home-front">Home Front</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81544"><a title="Islamic Forum" href="https://www.dailytrust.com.ng/topics/islamic-forum">Islamic Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a title="Jobs &amp; career" href="https://www.dailytrust.com.ng/topics/jobs-and-career">Jobs &#038; career</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81547"><a title="Labour" href="https://www.dailytrust.com.ng/topics/labour">Labour</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81548"><a title="Law" href="https://www.dailytrust.com.ng/topics/law">Law</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81549"><a title="Next Level" href="https://www.dailytrust.com.ng/topics/next-level">Next Level</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81550"><a title="Property" href="https://www.dailytrust.com.ng/topics/property">Property</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81551"><a title="Women In Business" href="https://www.dailytrust.com.ng/topics/women-in-business">Women In Business</a></li>
</ul>    </div>
  </nav><!-- .site-nav -->
  <div id="content" class="fluid-container" style="margin:10px 0px;">
</div>
<div id="content" class="site-content container-fluid" style="background-color: #fff;">
	<div id="primary" class="content-area">
			<ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name"><a href="https://www.dailytrust.com.ng" title="Home">Home</a></span></span><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name"><a href="https://www.dailytrust.com.ng/topics/general">General</a></span></span><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">Police emolument: I-G gets N3.3m as rent subsidy</li></ol>		<main id="main" class="col-sm-8 col-md-8 site-main">

		
<article id="post-606916" class="post-606916 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-dailytrust-dailytrustt-fernando-torres-atletico-madrid-rafa-benitez-newcastle tag-igpidris tag-nass tag-npf tag-presidency pmpro-has-access">
<div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
<div style="margin:5px;">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DT_home_MidLeaderboard2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="4533529937"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	<header class="entry-header">
		<h1 class="entry-title">Police emolument: I-G gets N3.3m as rent subsidy</h1>		<div class="entry-meta">
			<span class="byline"> By <span class="author vcard">.</span>&nbsp;</span>|&nbsp;<span class="posted-on">Published Date <span><time class="entry-date published updated" datetime="Nov 27, 2018 13:56 PM">Nov 27, 2018 13:56 PM</time></span></span>		       
		</div><!-- .entry-meta -->
		        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-606916" class="share-twitter sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-606916" class="share-facebook sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Police%20emolument%3A%20I-G%20gets%20N3.3m%20as%20rent%20subsidy%20https%3A%2F%2Fwww.dailytrust.com.ng%2Fpolice-emolument-i-g-gets-n3-3m-as-rent-subsidy.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-606916" class="share-google-plus-1 sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-606916" class="share-linkedin sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-606916" class="share-skype sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	</header><!-- .entry-header -->
	
	<div class="post-thumbnail post-img">
		<img width="300" height="176" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2017/12/2017_12large_IGP-Mr-Ibrahim-Idris-1-300x176.jpg" class="img-responsive aligncenter wp-post-image" alt="" srcset="https://cdn.dailytrust.com.ng/wp-content/uploads/2017/12/2017_12large_IGP-Mr-Ibrahim-Idris-1-300x176.jpg 300w, https://cdn.dailytrust.com.ng/wp-content/uploads/2017/12/2017_12large_IGP-Mr-Ibrahim-Idris-1.jpg 660w" sizes="(max-width: 300px) 100vw, 300px" />	</div><!-- .post-thumbnail -->

		<!-- This displays the caption below the featured image -->
	<div class="entry-content">
		<div class="entry clearfix">
<p>The Inspector-General of Police (I-G) will now get N3.3 million annually as rent subsidy in the new emolument approved  for the Nigeria Police Force by President Muhammadu Buhari.</p>
<p>Deputy and Assistant Inspectors-General of Police will get N3.02 million and N2.7 million respectively as rent subsidy.</p><div style="margin: 10px;"><div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
		            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<ins class="adsbygoogle"
					     style="display:block; text-align:center;"
					     data-ad-layout="in-article"
					     data-ad-format="fluid"
					     data-ad-client="ca-pub-7943548946436796"
					     data-ad-slot="1001650085"></ins>
					<script>(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
					</div>
<p>The News Agency of Nigeria (NAN) reports that a document attached to the approval letter showed details of the subsidy from a Constable to the I-G but silent on the salary.</p>
<p>The approval was conveyed to the I-G, through a letter dated Oct. 31 from the Office of the Executive Chairman, National Salaries, Incomes and Wages Commission, Mr Richard Egbule.</p><div style="margin: 10px;"><div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Article title top -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-7943548946436796"
				     data-ad-slot="4939001842"
				     data-ad-format="auto"
				     data-full-width-responsive="true"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script></div>
<p>A  Commissioner of Police under the new arrangement will  get up to  N1.5 million, while Deputy and Assistant Commissioners of Police get N531,000 and N483,000 respectively.</p>
<p>A Chief Superintendent of Police (CSP) gets N419, 000 while a Superintendent of Police (SP) gets N342, 000.</p>
<p>A Deputy Superintendent of Police (DSP) gets N321, 000 while an Assistant Superintendent of Police (ASP) I and II under the new arrangement will get N296, 000 and N271, 000 respectively.</p>
<p>Inspector of Police I and II get N254, 000 and N167, 000 while a Sergeant major, Sergeant and Corporal get N119,000,  N96, 000 and N88, 000 respectively.</p>
<p>A Police Constable I and II get N86, 000 and N84, 000 respectively</p>
<p>The new salary and rent structure approved took effect from Nov. 1 and would be funded from the treasury.</p>
<p>NAN recalls that in January 2008, late President Umaru Yar`Adua approved an increment in the minimum wage of policemen from N6, 000 to N26, 000 which was not implemented.</p>
</div>
</p>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->
	<script type="text/javascript">
	atOptions = {
		'key' : '3ccc01010ea7cab435bb216a095f1797',
		'format' : 'iframe',
		'height' : 60,
		'width' : 468,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.bcloudhost.com/3ccc01010ea7cab435bb216a095f1797/invoke.js"></scr' + 'ipt>');
</script>
	<br>
     Share this article<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-606916" class="share-twitter sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-606916" class="share-facebook sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=Police%20emolument%3A%20I-G%20gets%20N3.3m%20as%20rent%20subsidy%20https%3A%2F%2Fwww.dailytrust.com.ng%2Fpolice-emolument-i-g-gets-n3-3m-as-rent-subsidy.html" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-606916" class="share-google-plus-1 sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-606916" class="share-linkedin sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-606916" class="share-skype sd-button share-icon" href="https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>	<footer class="entry-footer">
		<p class="tags-links">Similar Posts: <a href="https://www.dailytrust.com.ng/tag/dailytrust-dailytrustt-fernando-torres-atletico-madrid-rafa-benitez-newcastle" rel="tag">DailyTrust DailyTrustT Fernando Torres Atletico Madrid Rafa Benitez Newcastle</a>, <a href="https://www.dailytrust.com.ng/tag/igpidris" rel="tag">igpidris</a>, <a href="https://www.dailytrust.com.ng/tag/nass" rel="tag">NASS</a>, <a href="https://www.dailytrust.com.ng/tag/npf" rel="tag">NPF</a>, <a href="https://www.dailytrust.com.ng/tag/presidency" rel="tag">Presidency</a></p>	</footer><!-- .entry-footer -->
</article><!-- #post- --><a href="http://bit.ly/2wZHa1Y" class="text-danger"> 
	 <p>BREAKTHROUGH NATURAL CURE FOR PROSTATE ISSUES IN JUST 15 DAYS!!! You Can Prevent PROSTATE CANCER!!!</p>
			<p>Your PROSTATE ENLARGEMENT Is REVERSIBLE!!! Don't Let It Threaten You!</p>
			<p>To SHRINK And NORMALIZE Your PROSTATE Within 15 Days Without Surgery Or Chemical Drugs, Click Here!!!</p></a>		
<div class="well">
<h4>Join us on</h4>
<div class="fb-like" data-href="https://facebook.com/dailytrust" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div><br>
<a href="https://twitter.com/daily_trust?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @daily_trust</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>Send DTM to 4900 (MTN) or DTM to 655 (Etisalat) for regular updates and more</p>
	<p>Share your story with us: 08189301900 (Whatsapp and SMS only) Email: dtonline@dailytrust.com Or use this <a href="https://www.dailytrust.com.ng/ireport.aspx">form</a></p>
	<p>Complain about a story or Report an error and/or correction: +2348189301900</p>
<p class="bg-danger">DISCLAIMER: Comments on this thread are that of the maker and they do not necessarily reflect the organizations stand or views on issues.</p>
</div>
			<div id="comments" class="comments-area">
<div id="disqus_thread"></div>
<script>
   
    var disqus_config = function () {
        this.page.url = 'https://www.dailytrust.com.ng/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html';
        this.page.identifier = '606916 https://www.dailytrust.com.ng/?p=606916';
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//thedailytrust.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>		
		</main><!-- #main -->
		
<aside id="secondary" class="widget-area col-md-4 col-sm-4 col-lg-4">
	<section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /113471580/DT_Article_Sidebar_Top_300x250 -->
<div id='div-gpt-ad-1541834772249-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541834772249-0'); });
</script>
</div></div></section><section id="top-posts-4" class="widget widget_top-posts"><div class="widget-title"><h3>Trending Stories</h3></div><ul>				<li>
										<a href="https://www.dailytrust.com.ng/minimum-wage-in-praise-of-cbn.html" class="bump-view" data-bump-view="tp">
						Minimum wage: In praise of CBN					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/gov-udom-storms-house-of-assembly-to-disrupt-sitting-of-5-apc-members.html" class="bump-view" data-bump-view="tp">
						Gov. Udom storms House of Assembly to disrupt sitting by 5 APC members					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/president-buhari-mourns-abba-kyari.html" class="bump-view" data-bump-view="tp">
						President Buhari mourns Abba Kyari					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/41-year-old-religious-teacher-defiles-his-8-year-old-student-in-kano.html" class="bump-view" data-bump-view="tp">
						41-year-old religious teacher defiles his 8-year-old student in Kano					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/el-rufai-mourns-abba-kyari.html" class="bump-view" data-bump-view="tp">
						El-Rufai mourns Abba Kyari					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/why-america-banned-nigeria-processed-fish.html" class="bump-view" data-bump-view="tp">
						‘Why America banned Nigeria processed fish’					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/kano-donates-n10m-to-efcc-icpc-afn.html" class="bump-view" data-bump-view="tp">
						Kano donates N10m to EFCC, ICPC, AFN					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/why-many-banks-are-bound-to-fail-gtb-md.html" class="bump-view" data-bump-view="tp">
						Why many banks are bound  to fail –GTB MD					</a>
										</li>
				</ul></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="fleft rightline">
<h4 style="color: #E50100; font-weight: 600;">News by states</h4>
<div class="fleft">
<div id="mapster_wrap_0" style="display: block; position: relative; padding: 0px; width: 300px; height: 300px;"><img class="mapster_el" src="/Image/Map-of-Nigeria-300.jpg" style="width: 300px; height: 300px; opacity: 1; display:none;"><canvas width="300" height="300" class="mapster_el" style="position: absolute; left: 0px; top: 0px; padding: 0px; border: 0px;"></canvas><canvas width="300" height="300" class="mapster_el" style="position: absolute; left: 0px; top: 0px; padding: 0px; border: 0px; opacity: 1;"></canvas><img id="myimage" src="/Image/Map-of-Nigeria-300.jpg" usemap="#Map" alt="Nigeria" style="border: 0px; position: absolute; left: 0px; top: 0px; padding: 0px; opacity: 0;"></div>
  <map name="Map" id="Map">
        <area data-key="115" shape="poly" coords="243,40,255,27,262,27,266,22,271,23,285,36,286,57,298,60,297,72,298,78,288,86,284,85,279,94,274,94,268,97,266,105,263,109,256,106,241,111,230,122,222,114,229,106,226,103,235,95,237,86,241,82,238,78,239,70,240,65,239,58,244,50" href="/topics/borno/" alt="Borno" title="Borno">
        <area data-key="112" shape="poly" coords="243,41,233,39,224,35,209,34,198,35,184,38,176,48,186,43,193,49,198,51,200,56,207,78,207,86,209,91,213,89,218,93,222,98,224,106,225,108,229,106,226,100,234,97,237,89,241,82,238,77,241,70,238,60,243,52,244,47" href="/topics/yobe/" alt="Yobe" title="Yobe">
        <area data-key="94" shape="poly" coords="189,44,180,48,159,50,154,54,148,50,144,49,139,50,139,55,145,58,147,55,152,56,154,63,157,65,160,69,165,70,164,77,169,81,167,89,172,89,176,91,181,91,183,99,186,99,188,98,189,96,192,94,193,90,186,90,181,85,181,81,176,79,177,77,182,73,189,70,189,61,200,57,198,51,194,49" href="/topics/jigawa/" alt="Jigawa" title="Jigawa">
        <area data-key="97" shape="poly" coords="111,46,110,53,111,59,112,70,116,74,108,80,109,89,114,95,115,89,119,89,122,86,124,89,124,93,130,90,128,87,132,81,131,77,131,65,136,62,139,57,138,53,139,50,144,48,149,50,154,53,158,50,133,39,121,44,112,44" href="/topics/katsina/" alt="Katsina" title="Katsina">
        <area data-key="96" shape="poly" coords="130,90,138,85,146,94,150,95,150,105,153,110,157,106,155,98,166,89,169,83,164,77,165,70,158,70,157,65,153,64,152,58,148,56,145,58,140,57,136,62,131,64,131,77,132,82,128,86" href="/topics/kano/" alt="Kano" title="Kano">
        <area data-key="113" shape="poly" coords="49,85,56,81,68,80,71,80,74,83,82,82,82,87,87,96,89,104,96,98,100,98,109,89,108,84,108,79,116,74,112,71,111,61,110,53,111,47,101,37,97,41,86,38,85,41,88,44,89,47,73,57,73,63,70,66,57,69,50,74,48,78" href="/topics/zamfara/" alt="Zamfara" title="Zamfara">
        <area data-key="110" shape="poly" coords="40,39,49,44,54,43,54,48,56,51,55,56,55,61,51,61,48,67,52,73,56,68,64,66,71,65,73,62,73,57,89,48,88,44,84,42,86,38,97,40,101,37,95,30,84,29,74,24,66,28,56,27,49,29,43,33,40,36" href="/topics/sokoto/" alt="Sokoto" title="Sokoto">
        <area data-key="80" shape="poly" coords="221,136,227,141,228,145,233,152,229,164,223,171,220,175,224,182,227,179,230,182,232,186,234,190,237,188,239,182,243,176,243,165,257,152,257,140,262,134,267,131,267,118,271,116,273,113,274,106,275,98,280,94,271,95,267,99,267,104,263,109,260,109,257,107,242,111,231,122,230,128,228,133,226,134" href="/topics/adamawa/" title="Adamawa" alt="Adamawa">
        <area data-key="92" shape="poly" coords="209,91,207,94,205,95,201,93,200,100,196,105,198,108,206,112,208,117,203,122,210,127,210,130,209,133,212,135,217,137,221,135,228,133,230,128,230,122,224,116,227,111,224,109,223,104,222,98,219,93,214,90,211,90" href="/topics/gombe/" alt="Gombe" title="Gombe">
        <area data-key="83" shape="poly" coords="200,57,203,65,206,73,207,83,207,88,209,89,208,94,205,94,202,93,201,97,197,105,202,110,207,115,206,120,205,122,209,127,210,129,209,132,208,133,201,138,184,129,181,134,174,136,167,134,166,127,167,124,160,124,161,116,156,116,153,110,157,106,155,99,167,90,173,89,178,92,180,92,183,96,187,100,193,92,193,91,187,90,181,86,181,81,177,78,188,70,190,61,195,59" href="/topics/bauchi/" alt="Bauchi" title="Bauchi">
        <area data-key="111" shape="poly" coords="200,137,201,148,203,153,196,154,186,165,177,169,175,170,172,169,171,171,172,175,171,178,166,180,166,186,172,182,177,181,185,189,185,196,179,207,179,213,187,207,190,205,192,206,199,206,202,201,219,216,225,213,227,206,231,200,233,198,232,194,234,190,231,185,229,181,225,180,224,181,219,176,223,171,228,164,230,158,233,151,228,146,227,142,223,138,221,136,218,137,210,133" href="/topics/taraba/" alt="Taraba" title="Taraba">
        <area data-key="108" shape="poly" coords="155,116,152,120,153,125,152,130,150,137,152,142,154,145,155,148,157,150,163,151,160,157,163,164,165,167,173,164,177,168,185,165,191,159,196,154,201,153,202,152,200,147,200,138,191,133,185,131,181,135,175,136,171,136,168,134,166,129,166,125,162,124,160,122,161,120,161,116,157,116" href="/topics/plateau/" alt="Plateau" title="Plateau">
        <area data-key="95" shape="poly" coords="88,103,89,113,91,115,95,110,97,110,101,112,106,108,109,110,110,115,114,117,108,122,118,126,116,130,120,135,117,140,120,144,126,141,128,143,137,143,141,151,144,148,151,149,154,145,150,138,151,133,152,125,152,120,155,115,150,107,149,95,146,94,138,86,126,93,125,90,122,88,118,90,116,90,114,95,109,90,101,98,97,99" href="/topics/kaduna/" alt="Kaduna" title="Kaduna">
        <area data-key="98" shape="poly" coords="41,40,40,46,29,59,29,80,26,87,25,92,29,96,32,99,40,102,46,101,49,103,54,103,55,107,50,113,49,120,54,124,56,119,59,118,57,108,61,107,62,100,56,95,57,92,64,91,69,89,71,90,71,97,74,98,77,97,80,98,83,99,86,97,87,95,84,89,82,83,76,83,72,81,64,81,60,82,56,81,51,84,49,82,49,78,51,74,48,67,50,61,54,59,55,54,55,50,54,45,50,45,45,43" href="/topics/kebbi/" alt="Kebbi" title="Kebbi">
        <area data-key="85" shape="poly" coords="175,221,171,214,164,215,161,209,153,208,153,213,147,216,143,213,138,212,137,216,135,218,133,215,133,210,129,210,125,206,131,199,131,196,129,190,127,180,128,178,134,178,144,183,147,184,146,179,148,175,153,174,158,174,166,178,166,183,167,185,174,182,177,182,185,189,186,195,182,201,179,208,179,213" href="/topics/benue/" alt="Benue" title="Benue">
        <area data-key="102" shape="poly" coords="112,169,112,180,118,177,127,179,131,178,136,179,146,184,146,178,149,175,152,174,160,174,166,179,172,175,171,170,173,169,176,168,172,165,166,167,160,158,162,152,159,151,154,147,152,149,146,149,143,150,141,150,138,146,137,144,128,143,126,148,126,154,126,160,123,162,118,164,115,166" href="/topics/nasarawa/" alt="Nassarawa" title="Nassarawa">
        <area data-key="103" shape="poly" coords="28,123,36,125,50,134,49,141,57,146,57,149,60,150,61,147,65,147,71,153,78,154,83,159,92,159,95,162,98,165,104,172,108,169,106,167,106,159,106,149,109,146,113,148,118,149,120,144,117,140,120,136,117,130,118,126,109,122,112,117,110,114,109,110,107,108,102,112,98,110,96,110,94,113,91,115,89,113,88,109,88,101,86,97,82,100,72,98,71,92,68,90,63,91,57,92,57,95,61,99,62,101,62,105,60,107,57,109,59,117,56,121,54,123,50,121,50,117,50,113,53,110,54,107,54,103,46,102,39,101,36,101,33,99,33,106,34,110,33,114,31,115,29,115" href="/topics/niger/" alt="Niger" title="Niger">
        <area data-key="114" shape="poly" coords="106,168,108,170,112,169,117,165,126,159,125,149,127,146,127,142,125,141,120,144,119,149,116,149,114,148,113,147,110,146,106,148" href="/topics/abuja/" alt="FCT Abuja" title="FCT Abuja">
        <area data-key="100" shape="poly" coords="8,166,17,160,23,160,33,150,38,154,45,154,42,159,42,163,52,179,55,178,59,178,66,179,75,177,71,174,72,169,75,165,80,168,87,168,92,160,84,159,77,155,71,153,65,148,60,148,59,150,56,149,56,145,50,142,48,138,50,135,44,130,36,125,29,125,28,127,28,130,23,133,21,137,18,140,18,148,15,152,11,155,9,155" href="/topics/kwara/" alt="Kwara" title="Kwara">
        <area data-key="107" shape="poly" coords="8,182,8,169,10,165,17,160,23,160,33,150,38,154,44,154,43,157,42,163,48,170,52,178,46,184,43,183,39,186,38,191,40,193,41,203,32,204,31,196,28,196,24,195,23,195,18,199,14,192,14,186,10,182" href="/topics/oyo/" alt="Oyo" title="Oyo">
        <area data-key="104" shape="poly" coords="8,183,8,195,8,202,9,221,17,220,21,216,39,216,45,223,47,226,52,220,48,215,52,209,46,208,43,206,40,204,33,205,31,198,29,197,23,195,19,199,14,193,14,186,11,183" href="/topics/ogun/" alt="Ogun" title="Ogun">
        <area data-key="101" shape="poly" coords="9,222,22,223,44,223,38,217,21,216,18,221,12,220" href="/topics/lagos/" alt="Lagos" title="Lagos">
        <area data-key="99" shape="poly" coords="106,201,104,209,105,218,111,213,113,213,122,205,126,205,131,198,128,180,118,177,112,181,112,169,108,169,105,173,95,162,89,163,88,168,80,168,77,166,74,168,72,171,72,174,76,177,77,180,78,183,80,186,84,185,86,189,89,193,94,196,97,196,101,200" href="/topics/kogi/" alt="Kogi" title="Kogi">
        <area data-key="87" shape="poly" coords="154,271,155,259,159,255,159,246,162,243,159,237,174,221,173,216,170,214,166,215,163,214,161,210,154,209,153,211,147,216,148,220,148,225,144,231,141,232,139,232,135,238,136,241,137,247,135,250,139,252,143,259,147,266" href="/topics/cross-river/" alt="Cross River" title="Cross River">
        <area data-key="106" shape="poly" coords="52,208,55,202,60,200,61,196,63,196,61,190,61,184,65,179,57,178,51,179,46,184,44,184,40,185,38,190,41,193,40,198,42,203,45,207,47,208,50,208" href="/topics/osun/" alt="Osun" title="Osun">
        <area data-key="91" shape="poly" coords="66,199,69,194,72,198,75,198,81,187,78,181,74,177,69,179,65,180,61,184,62,189,63,193" href="/topics/ekiti/" alt="Ekiti" title="Ekiti">
        <area data-key="105" shape="poly" coords="63,237,67,231,65,226,68,221,68,214,72,210,74,210,77,215,83,211,83,207,87,203,88,193,85,187,82,186,75,197,72,198,69,195,66,198,64,196,61,196,60,200,56,202,52,208,49,214,52,221,49,225" href="/topics/ondo/" alt="ondo" title="ondo">
        <area data-key="90" shape="poly" coords="87,240,90,239,94,232,90,227,92,224,96,224,104,219,104,215,103,210,106,202,99,199,95,197,89,194,88,197,87,203,83,211,77,215,73,211,69,214,69,220,66,226,69,233,70,234,75,233,78,233,81,232,85,233,88,236" href="/topics/edo/" alt="Edo" title="Edo">
        <area data-key="88" shape="poly" coords="67,231,64,238,64,243,72,250,70,253,80,259,84,255,87,255,90,256,96,251,101,247,103,242,105,233,106,221,104,219,98,223,94,225,91,225,95,230,94,234,91,238,88,239,87,235,83,233,81,233,76,234,72,233,69,235" href="/topics/delta/" alt="Delta" title="Delta">
        <area data-key="84" shape="poly" coords="73,258,83,277,88,278,97,277,101,273,103,268,100,267,98,259,102,255,102,252,102,246,99,248,96,252,93,255,90,256,87,255,85,255,81,259" href="/topics/bayelsa/" alt="Bayelsa" title="Bayelsa">
        <area data-key="89" shape="poly" coords="133,215,130,216,131,224,132,229,129,233,133,237,138,232,143,231,146,226,148,219,145,214,141,212,138,212,137,215" href="/topics/ebonyi/" alt="Ebonyi" title="Ebonyi">
        <area data-key="81" shape="poly" coords="132,246,128,255,127,264,129,272,145,271,146,265,143,258,141,252,136,248" href="/topics/akwa-ibom/" alt="Akwa Ibom" title="Akwa Ibom">
        <area data-key="86" shape="poly" coords="123,205,118,210,113,213,116,216,114,220,120,230,125,231,129,232,132,229,130,223,130,218,133,214,133,211,130,210,126,207" href="/topics/enugu/" alt="Enugu" title="Enugu">
        <area data-key="82" shape="poly" coords="106,218,105,240,110,239,113,235,120,232,116,222,115,217,113,213,109,215" href="/topics/anambra/" alt="Anambra" title="Anambra">
        <area data-key="93" shape="poly" coords="106,240,106,246,108,253,119,255,121,254,120,250,123,246,124,237,120,234,117,235,112,236" href="/topics/imo/" alt="Imo" title="Imo">
        <area data-key="79" shape="poly" coords="122,230,121,233,124,236,124,244,122,251,120,255,116,262,119,263,126,263,126,257,130,248,132,247,136,248,136,245,136,239,129,234,126,231" href="/topics/abia/" alt="Abia" title="Abia">
        <area data-key="109" shape="poly" coords="105,240,103,245,103,254,99,260,100,266,102,267,101,274,102,275,110,275,114,273,117,275,127,276,128,271,127,264,120,264,117,262,120,256,114,255,110,253,107,250,107,246" href="/topics/rivers/" alt="Rivers" title="Rivers">
    </map>
    <span style="text-align: center;width: 100%;float: left;margin-top: 1%;font-size: 0.8em;font-weight: 500;color: #4A4A4A;">Click on a state to view related news</span>
</div>
</div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript'><!--//<![CDATA[
	var adxRandom = Math.floor(Math.random()*99999999999);
	if(location.protocol=='https:'){
   	document.write('<link rel="stylesheet" type="text/css" href="https://static.twinpine.adatrix.com/css/threed/threed.css" />');}
	var adxUrl = (location.protocol=='https:'?'https://adx1.twinpine.adatrix.com/get.ad?adx=1':'http://adx1.twinpine.adatrix.com/get.ad?adx=1');
	document.write("<scr" + "ipt type='text/javascript' src='" + adxUrl + "&amp;zone=/875/706/2296&amp;random="+adxRandom + "&amp;dw=" + window.innerWidth + "&amp;dh=" + window.innerHeight + "&amp;width=${zone.width}&amp;height=${zone.height}&amp;adClient=/1/1/2&amp;cat=/");
	if (document.referrer) document.write ("&amp;ref=" + escape(document.referrer));
	document.write("'></scr" + "ipt>");
//]]>-->
</script><noscript><iframe src='http://adx1.twinpine.adatrix.com/get.ad?adx=1&zone=/875/706/2296&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&adClient=/1/1/1&cat=/' 
	framespacing='0' frameborder='no' scrolling='no' width='${zone.width}' height='${zone.height}'>
	<a href="http://adx1.twinpine.adatrix.com/click.ad?adx=1&zone=/875/706/2296&random=RANDOM_NUMBER" target="_blank"><img src="http://adx1.twinpine.adatrix.com/deliver.ad?adx=1&zone=/875/706/2296&random=RANDOM_NUMBER&width=${zone.width}&height=${zone.height}&type=image&cat=/" border="0" width="${zone.width}" height="${zone.height}"/></a>
</iframe></noscript></div></section><section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/daily_trust?ref_src=twsrc%5Etfw">Tweets by daily_trust</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RS-Large-Skyscrapper-300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="2814782492"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="media_image-16" class="widget widget_media_image"><a href="https://premiumpension.com/"><img width="300" height="428" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/PPL-Retiree_Advert09.jpg" class="image wp-image-588062  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/PPL-Retiree_Advert09.jpg 300w, https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/PPL-Retiree_Advert09-257x367.jpg 257w, https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/PPL-Retiree_Advert09-280x400.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" /></a></section></aside><!-- #secondary -->	</div><!-- #primary -->
<ins class="71ba1724" data-key="1806aaa3adb70c54eb0d395b5fc0a14d"></ins>
<script async defer src="//aj1052.online/8482af0f.js"></script>
<div id="sticky-bottom" class="navbar navbar-default navbar-fixed-bottom" style="height: 100px; padding: 5px; background-color: rgba(255, 255, 255, 0.38) !important;">
    <div class="container">
        <div class="text-center">
		<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
</style>
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- DT_home_MidLeaderboard2 -->
<ins class="adsbygoogle example_responsive_1"
     style="display:inline-block"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="4533529937"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
       </div>
    </div>
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
        <div id="footer-bar" class="row daily">
			<div class="col-sm-4 col-md-4 col-lg-4" style="padding: 0px;">
				<img src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/Daily-Masthead-small-min.jpg">
			</div>
			<div class="col-sm-8 col-md-8 col-lg-8">
		 <ul class="nav navbar-nav social-icon" style="float:right;">
		<li role="presentation"><a href="https://facebook.com/dailytrust"><i class="fa fa-facebook fa-lg"></i></a></li>
	    <li role="presentation"><a href="https//twitter.com/daily_trust"><i class="fa fa-twitter fa-lg"></i></a></li>
	    <li role="presentation"><a href="#"><i class="fa fa-google-plus fa-lg"></i></a></li>
        <li><a href=""> Back to top </a></li>
	    </ul>
			</div>
		</div>
		<div class="row" id="footer-nav-bottom">
		<div class="col-md-2 col-sm-2">
            <h4><strong>Daily</strong></h4>
		 <div class="menu-footer1-container"><ul id="menu-footer1" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513575"><a title="News" href="https://www.dailytrust.com.ng/topics/news">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513569"><a title="Politics" href="https://www.dailytrust.com.ng/topics/politics">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513567"><a title="Business" href="https://www.dailytrust.com.ng/topics/business">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513577"><a title="International" href="https://www.dailytrust.com.ng/topics/international">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513578"><a title="Digest" href="https://www.dailytrust.com.ng/topics/digest">Digest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513579"><a title="City News" href="https://www.dailytrust.com.ng/topics/city-news">City News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513580"><a title="Opinion" href="https://www.dailytrust.com.ng/topics/opinion">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513582"><a title="Editorial" href="https://www.dailytrust.com.ng/topics/editorial">Editorial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513583"><a title="Letters" href="https://www.dailytrust.com.ng/topics/letters">Letters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513568"><a title="Sports" href="https://www.dailytrust.com.ng/topics/sports">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513584"><a title="Health" href="https://www.dailytrust.com.ng/topics/health">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513585"><a title="Photo news" href="https://www.dailytrust.com.ng/topics/photo-news">Photo news</a></li>
</ul></div>		
		</div>
		<div class="col-md-3 col-sm-3">
            <h5>
                <strong>Week Day Specials</strong>
            </h5>
			<div class="menu-footer2-container"><ul id="menu-footer2" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513586"><a title="IT World" href="https://www.dailytrust.com.ng/topics/it-world">IT World</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513587"><a title="Law" href="https://www.dailytrust.com.ng/topics/law">Law</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513588"><a title="Labour" href="https://www.dailytrust.com.ng/topics/labour">Labour</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513589"><a title="Property" href="https://www.dailytrust.com.ng/topics/property">Property</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513590"><a title="Environment" href="https://www.dailytrust.com.ng/topics/environment">Environment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513591"><a title="Aso chronicles" href="https://www.dailytrust.com.ng/topics/aso-chronicles">Aso chronicles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-513592"><a title="Kano Chronicles" href="https://www.dailytrust.com.ng/topics/kano-chronicles">Kano Chronicles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513593"><a title="Eko Trust" href="https://www.dailytrust.com.ng/topics/eko-trust">Eko Trust</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513594"><a title="Great Green Wall" href="https://www.dailytrust.com.ng/topics/great-green-wall">Great Green Wall</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513595"><a title="Education" href="https://www.dailytrust.com.ng/topics/education">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513596"><a title="Crime" href="https://www.dailytrust.com.ng/topics/crime">Crime</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513597"><a title="Agriculture" href="https://www.dailytrust.com.ng/topics/agriculture">Agriculture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513598"><a title="Islamic Forum" href="https://www.dailytrust.com.ng/topics/islamic-forum">Islamic Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513599"><a title="Home Front" href="https://www.dailytrust.com.ng/topics/home-front">Home Front</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513600"><a title="Women In Business" href="https://www.dailytrust.com.ng/topics/women-in-business">Women In Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513601"><a title="Jobs and career" href="https://www.dailytrust.com.ng/topics/jobs-and-career">Jobs and career</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513602"><a title="Next Level" href="https://www.dailytrust.com.ng/topics/next-level">Next Level</a></li>
</ul></div>
		</div>
		<div class="col-md-3 col-sm-3">
            <h5>
                <strong>Saturday Specials</strong>
            </h5>
		 <div class="menu-footer3-container"><ul id="menu-footer3" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513603"><a title="Young Trusters" href="https://www.dailytrust.com.ng/topics/young-trusters">Young Trusters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513604"><a title="Entertainment" href="https://www.dailytrust.com.ng/topics/entertainment">Entertainment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513605"><a title="Tribute" href="https://www.dailytrust.com.ng/topics/tribute">Tribute</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513606"><a title="Bookshelf" href="https://www.dailytrust.com.ng/topics/bookshelf">Bookshelf</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513607"><a title="Around and about" href="https://www.dailytrust.com.ng/topics/around-and-about">Around and about</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513608"><a title="Travel &amp; Leisure" href="https://www.dailytrust.com.ng/topics/travel-leisure">Travel &amp; Leisure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513609"><a title="Womanhood" href="https://www.dailytrust.com.ng/topics/womanhood">Womanhood</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513610"><a title="Encounters" href="https://www.dailytrust.com.ng/topics/encounters">Encounters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513611"><a title="Life Xtra" href="https://www.dailytrust.com.ng/topics/life-xtra">Life Xtra</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513613"><a title="Weekend Mag" href="https://www.dailytrust.com.ng/topics/weekend-mag">Weekend Mag</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513614"><a title="Saturday Comments" href="https://www.dailytrust.com.ng/topics/saturday-comments">Saturday Comments</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513615"><a title="Another Dimension" href="https://www.dailytrust.com.ng/topics/another-dimension">Another Dimension</a></li>
</ul></div>	
		</div>
		<div class="col-md-2 col-sm-2">
            <h5>
                <strong>Sunday Specials</strong>
            </h5>
			<div class="menu-footer4-container"><ul id="menu-footer4" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513623"><a title="Entrepreneurship" href="https://www.dailytrust.com.ng/topics/entrepreneurship">Entrepreneurship</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513624"><a title="Media" href="https://www.dailytrust.com.ng/topics/media">Media</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513625"><a title="Art and Ideas" href="https://www.dailytrust.com.ng/topics/art-and-ideas">Art and Ideas</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513626"><a title="Viewpoint" href="https://www.dailytrust.com.ng/topics/viewpoint">Viewpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513627"><a title="Global Connection" href="https://www.dailytrust.com.ng/topics/global-connection">Global Connection</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513628"><a title="Penpoint" href="https://www.dailytrust.com.ng/topics/penpoint">Penpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513629"><a title="Wakaman" href="https://www.dailytrust.com.ng/topics/wakaman">Wakaman</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513630"><a title="Sunday Comments" href="https://www.dailytrust.com.ng/topics/sunday-comments">Sunday Comments</a></li>
</ul></div>
		</div>
        <div class="col-md-2 col-sm-2">
            <h5>
                <strong>Exclusive</strong>
            </h5>
            <div class="menu-footer5-container"><ul id="menu-footer5" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513631"><a title="Exclusive columns" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-columns">Exclusive columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513632"><a title="Exclusive Stories" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-stories">Exclusive Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513633"><a title="Prof. Brainy" href="https://www.dailytrust.com.ng/topics/prof-brainy">Prof. Brainy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513634"><a title="Al-Bints Diary" href="https://www.dailytrust.com.ng/topics/al-bints-diary">Al-Bints Diary</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513635"><a title="Notes from Atlanta" href="https://www.dailytrust.com.ng/topics/notes-from-atlanta">Notes from Atlanta</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513636"><a title="Philosofaith" href="https://www.dailytrust.com.ng/topics/philosofaith">Philosofaith</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513637"><a title="Within the Nation" href="https://www.dailytrust.com.ng/topics/within-the-nation">Within the Nation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513638"><a title="Reflections" href="https://www.dailytrust.com.ng/topics/reflections">Reflections</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513639"><a title="Right motoring" href="https://www.dailytrust.com.ng/topics/right-motoring">Right motoring</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513640"><a title="SME Toolkit" href="https://www.dailytrust.com.ng/topics/sme-toolkit">SME Toolkit</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513641"><a title="Penpoint" href="https://www.dailytrust.com.ng/topics/penpoint">Penpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513642"><a title="Because I care" href="https://www.dailytrust.com.ng/topics/because-i-care">Because I care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513643"><a title="Politics of Grammar" href="https://www.dailytrust.com.ng/topics/politics-of-grammar">Politics of Grammar</a></li>
</ul></div>
        </div>
		</div>
		<nav class="navbar" style="background:#C8C8C8;">
        <div id="bs-example-navbar-collapse-3" class="bottom-bar collapse navbar-collapse">
        <ul id="menu-footer-bottom" class="nav navbar-nav">
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513660"><a title="Advertise With Us" href="https://f5c9x6n6.stackpathcdn.com/wp-content/uploads/2018/10/ONLINE-RATE-NEW.pdf">Advertise With Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513661"><a title="About Us" href="https://www.dailytrust.com.ng/about-us">About Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513665"><a title="Contact Us" href="https://www.dailytrust.com.ng/contact-us">Contact Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513663"><a title="Terms of service" href="https://www.dailytrust.com.ng/about-us/terms-of-service">Terms of service</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-543587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543587"><a title="Feedback" href="https://www.dailytrust.com.ng/feedback">Feedback</a></li>
		</ul>
		</div>
  </nav>
		<div class="site-info">
		1998 - 2018 Media Trust Limited. All rights reserved. SBU.			
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- wrapper -->
</div><!-- #page -->
		<!-- Memberships powered by Paid Memberships Pro v1.9.5.5.
 -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.dailytrust.com.ng\/police-emolument-i-g-gets-n3-3m-as-rent-subsidy.html":606916};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>



<script type='text/javascript' src='https://cdn.dailytrust.com.ng/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'149723025',post:'606916',tz:'0',srv:'www.dailytrust.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '149723025', '606916' ]);
</script>
<script >
function init() {
var vidDefer = document.getElementsByTagName('iframe');
var iframes = Array.prototype.slice.call(vidDefer);
iframes.forEach(function(iframe) {
if(iframe.getAttribute('data-src')) {
iframe.setAttribute('src',iframe.getAttribute('data-src'));
}
 })
}
window.onload = init;
</script>
<script defer type="text/javascript" src="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include-footer.f7eb5f.js"></script>
</body>
</html>