<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head lang="en-GB"><link rel="stylesheet" href="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include.a56e87.css" media="all" />
<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://cdn.dailytrust.com.ng/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="theme-color" content="#027FB6">
	<title>PDP faults Gov Bello’s claims on preparedness &ndash; Daily Trust</title>

<!-- This site is optimized with the Yoast SEO Premium plugin  - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PDP faults Gov Bello’s claims on preparedness &ndash; Daily Trust" />
<meta property="og:description" content="The Kogi State Chapter of the Peoples Democratic Party (PDP) has berated Governor Yahaya Bello over the interview he granted a popular television station on the level of the state’s preparedness in the ongoing efforts to stem the spread of COVID-19 pandemic. The party’s Director Research and Documentation, Achadu Dickson, in a statement described the &hellip;" />
<meta property="og:url" content="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html" />
<meta property="og:site_name" content="Daily Trust" />
<meta property="article:publisher" content="https://facebook.com/dailytrust" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-04-21T02:56:39+01:00" />
<meta property="og:image" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State.jpg" />
<meta property="og:image:secure_url" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State.jpg" />
<meta property="og:image:width" content="1013" />
<meta property="og:image:height" content="876" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Kogi State Chapter of the Peoples Democratic Party (PDP) has berated Governor Yahaya Bello over the interview he granted a popular television station on the level of the state’s preparedness in the ongoing efforts to stem the spread of COVID-19 pandemic. The party’s Director Research and Documentation, Achadu Dickson, in a statement described the [&hellip;]" />
<meta name="twitter:title" content="PDP faults Gov Bello’s claims on preparedness &ndash; Daily Trust" />
<meta name="twitter:site" content="@daily_trust" />
<meta name="twitter:image" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State.jpg" />
<meta name="twitter:creator" content="@daily_trust" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dailytrust.com.ng\/","sameAs":["https:\/\/facebook.com\/dailytrust","https:\/\/www.instagram.com\/daily_trust\/","https:\/\/www.youtube.com\/channel\/UCEe0XcuwBaD8TYhTJVYfoEA","https:\/\/twitter.com\/daily_trust"],"@id":"https:\/\/www.dailytrust.com.ng\/#organization","name":"Daily Trust","logo":"https:\/\/cdn.dailytrust.com.ng\/wp-content\/uploads\/2017\/05\/2017_5large_daily_trust_logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/headlines","name":"Latest Posts"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/pdp-faults-gov-bellos-claims-on-preparedness.html","name":"PDP faults Gov Bello\u2019s claims on preparedness"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trust &raquo; Feed" href="https://www.dailytrust.com.ng/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Trust &raquo; Comments Feed" href="https://www.dailytrust.com.ng/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.dailytrust.com.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>




<script type='text/javascript' src='https://cdn.dailytrust.com.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
 
<script type='text/javascript'>
function addLink() {
    if (
window.getSelection().containsNode(
document.getElementsByClassName('entry-content')[0], true)) {
    var body_element = document.getElementsByTagName('body')[0];
    var selection;
    selection = window.getSelection();
    var oldselection = selection
    var pagelink = "<br /><br /> Read more: <a href='https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html'>https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html</a>"; //Change this if you like
    var copy_text = selection + pagelink;
    var new_div = document.createElement('div');
    new_div.style.left='-99999px';
    new_div.style.position='absolute';
 
    body_element.appendChild(new_div );
    new_div.innerHTML = copy_text ;
    selection.selectAllChildren(new_div );
    window.setTimeout(function() {
        body_element.removeChild(new_div );
    },0);
}
}
document.oncopy = addLink;
</script>
 
<link rel="amphtml" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html/amp"><link rel="icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			section#top-posts-3 > ul{
	padding: 10px;
}
@media print {
	.sd-content {
		display:none;
	}
	.nav-pills {
		display:none;
	}
	#custom_html-5{
		display:none;
	}
}
#menu-weekly-top>li>.dropdown-menu>li>a{
	color:#fff!important;
}
#menu-sunday-top>li>.dropdown-menu>li>a{
	color:#fff!important;
}
#colophon{
	margin-bottom: 90px;
}
.wrapper{
    height: 100%!important;
}
#countdown {
  width: 100%;
}
label {
  clear: both;
  display: block;
	
  font-size: 0.5em;
}
#countdown span {
  background: green;
  color: #FFF;
  font-weight:bold;
  text-align: center;
  font-size: 1.5em;
  width: 25%;
  display: block;
  float: left;
  border-right: 1px solid #FFF;
}
@media (max-width: 767px){
.breadcrumb, .top-ads, .top-nav {
    display: block;
}
	.breadcrumb>li:nth-child(3){
		display: none;
	}
	.content-style1 h3 {
		font-size: 1.2em;
	}
	
	.entry-title {
    font-size: 2.5rem;
	}
	.carousel-caption .entry-excerpt{
		display:none;
	}
}
#post-699134 h2{
	font-weight:800;
	font-size: 3em;
}
#post-699134 {
	  width: 100%;
    margin: 20px;
    padding: 10px;
}
.page-id-699134 #main{
	padding:0px;
	width:100%;
	margin:0px;
}
		</style>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45673018-1"></script>
<script async src="https://cdn.hbplatform.com/adfill/tags/2/1029/adfill.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45673018-1');
</script>
	<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7943548946436796",
          enable_page_level_ads: true
     });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/113471580/Article_bottom', [[336, 280], [250, 250], [300, 250], [320, 480]], 'div-gpt-ad-1573574017263-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<link rel="dns-prefetch" href="//exmarketplace.com" />
<script async src="https://cdn.exmarketplace.com/bidder/adsboosternopb.js"></script> 
<script async src="https://cdn.exmarketplace.com/bidder/dailytrustng/dailytrustng.dfp.js"></script> 
</head>
<body class="post-template-default single single-post postid-800252 single-format-standard wp-custom-logo">
<div id="page" class="site">
	<div class="container-fluid wrapper col-sm-12 col-md-12 col-lg-10 col-xl-8">
	<header id="masthead" class="site-header">
	<div class="row" style="background-color: #3f3f3f; padding: 5px 0px;">
		<div class="col-sm-3">
		<form class="form-inline" role="search" id="searchform" method="get" action="https://www.dailytrust.com.ng/search-result">
            <input type="text" class="form-control" placeholder="search here" value="" name="q" id="q" />
        </form>
        </div>
        <div class="col-sm-9 social">
       <a title="About Us" href="https://www.dailytrust.com.ng/about-us" target="_blank">
            <img class="img-responsive pull-left lazy" alt="Media Trust" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/09/media_trust_image_link_7801113ecad603c039c6af2a74480a8f.png"></a>
        
        <ul class="nav nav-pills pull-right">
	    <li role="presentation"><a href="https://www.dailytrust.com.ng/sme" target="_blank" rel="noopener">SME</a></li>		
        <li role="presentation"><a href="https://aminiya.dailytrust.com.ng" target="_blank" rel="noopener">Aminiya</a></li>
		<li role="presentation"><a href="https://issuu.com/aagarba/docs/tambari_14d9914106b2ab" target="_blank" rel="noopener">Tambari</a> </li>
        <li role="presentation"><a href="https://dailytrustepaper.com" target="_blank" rel="noopener">ePaper</a></li>
        <li role="presentation"><a href="https://petition.dailytrust.com" target="_blank" rel="noopener">Petition</a></li>
		<!--<li role="presentation"><a href="https://www.dailytrust.com.ng/membership-plan">News Subscription</a></li>-->
        </ul>
        </div>
	</div>
	<div class="row">
	<div class="site-branding col-sm-4" style="text-align: center;">
	<h1 style="margin: 0px;">
        <a href="https://www.dailytrust.com.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="361" height="46" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20361%2046'%3E%3C/svg%3E" data-src="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/01/dailytrust_com_ng.jpg" class="custom-logo lazy" alt="Daily Trust" itemprop="logo"></a>
	</h1>	
	<span style="font-size: 1.0em;">Tuesday, April 21, 2020</span><br>
	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fdailytrust&width=79&layout=button_count&action=like&size=small&show_faces=false&share=false&height=21&appId=1713651302279772" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>&nbsp; <a href="https://twitter.com/daily_trust?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @daily_trust</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	</div><!-- .site-branding -->	
        <!-- .site-masthead-->	
	<div class="col-md-8 col-sm-8 col-xs-12 top-ad"> 
	<a href="https://dailytrustepaper.com/my-account/epaper/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://tpc.googlesyndication.com/pageadimg/imgad?id=CICAgKDnjorXuAEQ1AMYPSgBMggh2QZk44YR1A" class="img-responsive lazy"></a>
       </div>
	<!-- .site-masthead-->
	</div>
	</header><!-- #masthead -->
	<!-- .site-nav-->
 <nav class="navbar main-nav mobile-masthead daily">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
       <div id="bs-example-navbar-collapse-1" class="top-bar collapse navbar-collapse" style="padding:0px;">
                     <ul id="menu-main-menu" class="nav navbar-nav main-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-569636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-569636"><a title="Home" href="https://www.dailytrust.com.ng/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-570403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-570403 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81522"><a title="City News" href="https://www.dailytrust.com.ng/topics/city-news">City News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81521"><a title="International" href="https://www.dailytrust.com.ng/topics/international">International</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81523"><a title="Business" href="https://www.dailytrust.com.ng/topics/business">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81529"><a title="Politics" href="https://www.dailytrust.com.ng/topics/politics">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81530"><a title="Sports" href="https://www.dailytrust.com.ng/topics/sports">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-610626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610626"><a title="Health" href="https://www.dailytrust.com.ng/topics/health">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81531 dropdown"><a title="Editorial" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Editorial <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81524"><a title="Editorial" href="https://www.dailytrust.com.ng/topics/editorial">Editorial</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81533"><a title="Letters" href="https://www.dailytrust.com.ng/topics/letters">Letters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81532"><a title="Opinion" href="https://www.dailytrust.com.ng/topics/opinion">Opinion</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81534"><a title="Feature" href="https://www.dailytrust.com.ng/topics/feature">Feature</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81538 dropdown"><a title="Multimedia" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81535"><a title="Audio" href="https://www.dailytrust.com.ng/topics/audio">Audio</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a title="Photos" href="https://www.dailytrust.com.ng/topics/photos">Photos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a title="Videos" href="https://www.dailytrust.com.ng/topics/videos">Videos</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-513670 dropdown"><a title="Exclusive" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Exclusive <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81527"><a title="Exclusive columns" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-columns">Exclusive columns</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513669"><a title="Exclusive Stories" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-stories">Exclusive Stories</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-592570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592570"><a title="IT World" href="https://www.dailytrust.com.ng/topics/it-world">IT World</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-543577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543577"><a title="Live Blog" href="https://www.dailytrust.com.ng/topics/live-blog">Live Blog</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown"><a title="CCC" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">CCC <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="NCC" href="https://www.dailytrust.com.ng/topics/ncc">NCC</a></li>
	
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="NITDA" href="https://www.dailytrust.com.ng/topics/nitda">NITDA</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="NPA" href="https://www.dailytrust.com.ng/topics/npa">NPA</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a title="Kaduna Weekly" href="https://www.dailytrust.com.ng/topics/kaduna-weekly">Kaduna Weekly</a></li>
</ul>
</li>				 
</ul>    </div>
  </nav>
<nav class="navbar mobile-masthead" style="background-color: #fff;">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-2">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
       <div id="bs-example-navbar-collapse-2" class="bottom-bar collapse navbar-collapse" style="padding:0px;">
                     <ul id="menu-bottom-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81552"><a title="Agriculture" href="https://www.dailytrust.com.ng/topics/agriculture">Agriculture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a title="Education" href="https://www.dailytrust.com.ng/topics/education">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a title="Environment" href="https://www.dailytrust.com.ng/topics/environment">Environment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81543"><a title="Home Front" href="https://www.dailytrust.com.ng/topics/home-front">Home Front</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81544"><a title="Islamic Forum" href="https://www.dailytrust.com.ng/topics/islamic-forum">Islamic Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a title="Jobs &amp; career" href="https://www.dailytrust.com.ng/topics/jobs-and-career">Jobs &amp; career</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81547"><a title="Labour" href="https://www.dailytrust.com.ng/topics/labour">Labour</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81548"><a title="Law" href="https://www.dailytrust.com.ng/topics/law">Law</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81549"><a title="Next Level" href="https://www.dailytrust.com.ng/topics/next-level">Next Level</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81550"><a title="Property" href="https://www.dailytrust.com.ng/topics/property">Property</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81551"><a title="Women In Business" href="https://www.dailytrust.com.ng/topics/women-in-business">Women In Business</a></li>
</ul>    </div>
  </nav>
<!-- .site-nav -->
  <div id="content" class="fluid-container" style="margin:10px 0px;">
</div>
<div id="content1" class="site-content container-fluid" style="background-color: #fff;">

	<div id="primary" class="content-area">
			<ol class="breadcrumb" vocab="https://schema.org/" typeof="BreadcrumbList"><li property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://www.dailytrust.com.ng" title="Home"><span property="name">Home</span></a><meta property="position" content="1"></li><li property="itemListElement" typeof="ListItem"><span property="name"><a href="https://www.dailytrust.com.ng/topics/politics">Politics</a></span><meta property="position" content="2" /></li><li property="itemListElement" typeof="ListItem"><span property="name">PDP faults Gov Bello’s claims on preparedness</span><meta property="position" content="3" /></li></ol>		<main id="main" class="col-sm-8 col-md-8 site-main">

		
<article id="post-800252" class="post-800252 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
<div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>	
<div style="margin:5px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="3463959697"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
	<header class="entry-header">
		<h1 class="entry-title">PDP faults Gov Bello’s claims on preparedness</h1>		<div class="entry-meta">
			<span class="byline"> By <span class="author vcard">Ahmed Tahir Ajobe, Lokoja</span>&nbsp;</span>|&nbsp;<span class="posted-on"> <span><time class="entry-date published updated" datetime="Apr 21, 2020 3:56 AM">Apr 21, 2020 3:56 AM</time></span></span>		</div>
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-800252" class="share-twitter sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-800252" class="share-facebook sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="post-thumbnail post-img">
		<img width="424" height="367" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20424%20367'%3E%3C/svg%3E" data-src="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State-424x367.jpg" class="img-responsive aligncenter wp-post-image lazy" alt="" data-srcset="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State-424x367.jpg 424w, https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State-768x664.jpg 768w, https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State-463x400.jpg 463w, https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Governor-Yahaya-Bello-of-Kogi-State.jpg 1013w" data-sizes="(max-width: 424px) 100vw, 424px" />	</div><!-- .post-thumbnail -->

		  	    <figcaption class="caption">Governor Yahaya Bello of Kogi State</figcaption>
	<!-- This displays the caption below the featured image -->
	<div class="entry-content">
		<p>The Kogi State Chapter of the Peoples Democratic Party (PDP) has berated Governor Yahaya Bello over the interview he granted a popular television station on the level of the state’s preparedness in the ongoing efforts to stem the spread of COVID-19 pandemic.</p>
<p>The party’s Director Research and Documentation, Achadu Dickson, in a statement described the governor’s outing as a “show of shame”.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-client="ca-pub-7943548946436796"
						 data-ad-slot="4528824644"
						 data-ad-format="auto"
						 data-full-width-responsive="true"></ins>
					<script>
						 (adsbygoogle = window.adsbygoogle || []).push({});
					</script>
<p>“The governor’s silence would have been golden, rather than going to wash his dirty linen of unpreparedness and lack of seriousness of his administration in preparing and fighting the COVID-19 scourge,” the party stated.</p>
<p>It said the state situation calls for prayers to prevent the scourge from visiting it as there is no structure in place to stem its  spread.</p>
<p>It pointed out that rather than sitting down to business of developing the state, Bello has been busy in “his gym while also shamelessly circulating such activities on social media”, adding that under Gov. Yahaya Bello and the APC, Kogi is already a failed state.</p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-client="ca-pub-7005578050454879"
						 data-ad-slot="4208879613"
						 data-ad-format="auto"
						 data-full-width-responsive="true"></ins>
					<script>
						 (adsbygoogle = window.adsbygoogle || []).push({});
					</script>
<p>Contacted, the Commissioner for Information and Communication, Mr Kingsley Fanwo, said the State government cannot accord the main opposition party the honour of a response.</p><div data-id='_mwayss-f9031a43b21863eb45b43502348c149b'></div>
                    <script>      
                        (function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=4367&height=405&width=720&tld=www.dailytrust.com.ng&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-f9031a43b21863eb45b43502348c149b]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);
                    </script>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Article title top -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-7943548946436796"
				     data-ad-slot="4939001842"
				     data-ad-format="auto"
				     data-full-width-responsive="true"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
<h4>Download Daily Trust News App</h4>
<a href='https://play.google.com/store/apps/details?id=com.dailytrust.app&utm_source=dailytrust_site&utm_campaign=app_campaign&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' style="display:inline-block;width:135px;height:45px;"><img class="lazy" alt='Get it on Google Play' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src='https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png'/></a>
<a class="lazy" href="https://itunes.apple.com/us/app/daily-trust/id1457008529?mt=8" style="display:inline-block;overflow:hidden;no-repeat;width:135px;height:40px;" data-bg="url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-03-23&kind=iossoftware&bubble=ios_apps)"></a>
	</div>
     Share this article<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-800252" class="share-twitter sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-800252" class="share-facebook sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div>	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post- -->
	
<div class="well">
<h4>Join us on</h4>
<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fdailytrust&width=101&layout=button_count&action=like&size=large&share=false&height=21&appId=1713651302279772" width="101" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
<a href="https://twitter.com/daily_trust?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @daily_trust</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br>
	
	<a href="https://chat.whatsapp.com/GJSPrn2M4kcBI4VMtffsBU" target="_blank">Join our whatsapp group here for Breaking News, Exclusives , others 
</a> 
	<p>Complain about a story or Report an error and/or correction: +2348189301900 (Whatsapp and SMS only) Email: dtonline@dailytrust.com</p>
<p class="bg-danger">DISCLAIMER: Comments on this thread are that of the maker and they do not necessarily reflect the organizations stand or views on issues.</p>
</div>
			<div id="comments" class="comments-area">
<div id="disqus_thread"></div>
<script>
   
    var disqus_config = function () {
        this.page.url = 'https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html';
        this.page.identifier = '800252 https://www.dailytrust.com.ng/?p=800252';
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//thedailytrust.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>		
		</main><!-- #main -->
		
<aside id="secondary" class="widget-area col-md-4 col-sm-4 col-lg-4">
	<section id="custom_html-50" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><! - dailytrust_sidebar_1 ->
<div class = "gptslot" data-adunitid = "2"> </div>
<!-- dailytrust_sidebar_ -->
<div class="gptslot" data-adunitid="3"></div></div></section><section id="top-posts-6" class="widget widget_top-posts"><div class="widget-title"><h3>Top Posts</h3></div><ul>				<li>
					<a href="https://www.dailytrust.com.ng/has-husband-killer-maryam-sanda-received-presidential-pardon.html" class="bump-view" data-bump-view="tp">Has husband killer, Maryam Sanda, received Presidential pardon?</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/breaking-buharis-chief-of-staff-kyari-dies-of-covid-19.html" class="bump-view" data-bump-view="tp">Buhari&#039;s Chief of Staff, Abba Kyari dies of COVID-19</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/race-for-abba-kyaris-successor-begins.html" class="bump-view" data-bump-view="tp">Race for Abba Kyari’s successor begins</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/no-single-ventilator-but-nasarawa-buys-n500m-cars-for-lawmakers.html" class="bump-view" data-bump-view="tp">Nasarawa buys N500m cars for lawmakers</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/abba-kyaris-last-moments.html" class="bump-view" data-bump-view="tp">Abba Kyari’s  last moments</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/covid-19-kano-dep-gov-2-commissioners-ganduje-daughter-self-isolate.html" class="bump-view" data-bump-view="tp">Ganduje&#039;s deputy, daughter self-isolate as Kano Task Force&#039;s co-chair tests positive for COVID-19</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/i-was-misunderstood-over-abba-kyaris-comment-sacked-kano-commissioner.html" class="bump-view" data-bump-view="tp">&#039;I was misunderstood over Abba Kyari&#039;s comment&#039;, sacked Kano commissioner</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/buhari-condoles-as-ex-kano-ag-aliyu-umar-dies-at-68.html" class="bump-view" data-bump-view="tp">Buhari condoles as ex-Kano AG, Aliyu Umar dies at 68</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/palliatives-are-for-those-with-less-than-n5000-bank-account-fg.html" class="bump-view" data-bump-view="tp">Palliatives are for those with less than N5,000 bank account — FG</a>					</li>
								<li>
					<a href="https://www.dailytrust.com.ng/breaking-boko-haram-attacks-geidam.html" class="bump-view" data-bump-view="tp">UPDATED: Troops repel Boko Haram attacks in Geidam</a>					</li>
				</ul></section><section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage_sidebar_top_DT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="4528824644"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>		<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title"><h3>Just In</h3></div>		<ul>
											<li>
					<a href="https://www.dailytrust.com.ng/how-covid-19-brought-fayemi-fayose-together.html">How COVID-19 brought Fayemi, Fayose together</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/pdp-faults-gov-bellos-claims-on-preparedness.html" aria-current="page">PDP faults Gov Bello’s claims on preparedness</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/my-people-afraid-of-bandits-more-than-pandemic-dep-speaker.html">My people afraid of bandits more than pandemic — Dep speaker</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/imo-govt-denies-plans-to-rename-varsity-after-kyari.html">Imo govt denies plans to rename varsity after Kyari</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/vice-chancellor-eyes-late-senator-okos-seat.html">Vice chancellor eyes late Senator Oko’s seat</a>
									</li>
					</ul>
		</section><a href="https://dailytrust.com.ng/headlines" class="btn btn-default" role="button">See More</a><section id="custom_html-49" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /113471580/Article_bottom -->
<div id='div-gpt-ad-1573574017263-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573574017263-0'); });
  </script>
</div></div></section><section id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- /113471580/Article_bottom -->
<div id='div-gpt-ad-1573574017263-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1573574017263-0'); });
  </script>
</div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RS-Large-Skyscrapper-300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="2814782492"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->	</div><!-- #primary -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
        <div id="footer-bar" class="row daily">
			<div class="col-sm-4 col-md-4 col-lg-4" style="padding: 0px;">
				<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/Daily-Masthead-small-min.jpg">
			</div>
			<div class="col-sm-8 col-md-8 col-lg-8">
		 <ul class="nav navbar-nav social-icon" style="float:right;">
        <li><a href=""> Back to top </a></li>
	    </ul>
			</div>
		</div>
		<div class="row" id="footer-nav-bottom">
		<nav class="col-md-2 col-sm-2">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Daily</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-1">
		 <div class="menu-footer1-container"><ul id="menu-footer1" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513575"><a title="News" href="https://www.dailytrust.com.ng/topics/news">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513569"><a title="Politics" href="https://www.dailytrust.com.ng/topics/politics">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513567"><a title="Business" href="https://www.dailytrust.com.ng/topics/business">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513577"><a title="International" href="https://www.dailytrust.com.ng/topics/international">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513578"><a title="Digest" href="https://www.dailytrust.com.ng/topics/digest">Digest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513579"><a title="City News" href="https://www.dailytrust.com.ng/topics/city-news">City News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513580"><a title="Opinion" href="https://www.dailytrust.com.ng/topics/opinion">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513582"><a title="Editorial" href="https://www.dailytrust.com.ng/topics/editorial">Editorial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513583"><a title="Letters" href="https://www.dailytrust.com.ng/topics/letters">Letters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513568"><a title="Sports" href="https://www.dailytrust.com.ng/topics/sports">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513584"><a title="Health" href="https://www.dailytrust.com.ng/topics/health">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513585"><a title="Photo news" href="https://www.dailytrust.com.ng/topics/photo-news">Photo news</a></li>
</ul></div>		
		</div>
			</nav>
		<nav class="col-md-3 col-sm-3">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-2">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Week Day Specials</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-2">
		<div class="menu-footer2-container"><ul id="menu-footer2" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513586"><a title="IT World" href="https://www.dailytrust.com.ng/topics/it-world">IT World</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513587"><a title="Law" href="https://www.dailytrust.com.ng/topics/law">Law</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513588"><a title="Labour" href="https://www.dailytrust.com.ng/topics/labour">Labour</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513589"><a title="Property" href="https://www.dailytrust.com.ng/topics/property">Property</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513590"><a title="Environment" href="https://www.dailytrust.com.ng/topics/environment">Environment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513591"><a title="Aso chronicles" href="https://www.dailytrust.com.ng/topics/aso-chronicles">Aso chronicles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-513592"><a title="Kano Chronicles" href="https://www.dailytrust.com.ng/topics/kano-chronicles">Kano Chronicles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513593"><a title="Eko Trust" href="https://www.dailytrust.com.ng/topics/eko-trust">Eko Trust</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513594"><a title="Great Green Wall" href="https://www.dailytrust.com.ng/topics/great-green-wall">Great Green Wall</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513595"><a title="Education" href="https://www.dailytrust.com.ng/topics/education">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513596"><a title="Crime" href="https://www.dailytrust.com.ng/topics/crime">Crime</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513597"><a title="Agriculture" href="https://www.dailytrust.com.ng/topics/agriculture">Agriculture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513598"><a title="Islamic Forum" href="https://www.dailytrust.com.ng/topics/islamic-forum">Islamic Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513599"><a title="Home Front" href="https://www.dailytrust.com.ng/topics/home-front">Home Front</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513600"><a title="Women In Business" href="https://www.dailytrust.com.ng/topics/women-in-business">Women In Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513601"><a title="Jobs and career" href="https://www.dailytrust.com.ng/topics/jobs-and-career">Jobs and career</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513602"><a title="Next Level" href="https://www.dailytrust.com.ng/topics/next-level">Next Level</a></li>
</ul></div>
		</div>
			</nav>
		<nav class="col-md-3 col-sm-3">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-3">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Saturday Specials</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-3">
		<div class="menu-footer3-container"><ul id="menu-footer3" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513603"><a title="Young Trusters" href="https://www.dailytrust.com.ng/topics/young-trusters">Young Trusters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513604"><a title="Entertainment" href="https://www.dailytrust.com.ng/topics/entertainment">Entertainment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513605"><a title="Tribute" href="https://www.dailytrust.com.ng/topics/tribute">Tribute</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513606"><a title="Bookshelf" href="https://www.dailytrust.com.ng/topics/bookshelf">Bookshelf</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513607"><a title="Around and about" href="https://www.dailytrust.com.ng/topics/around-and-about">Around and about</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513608"><a title="Travel &amp; Leisure" href="https://www.dailytrust.com.ng/topics/travel-leisure">Travel &amp; Leisure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513609"><a title="Womanhood" href="https://www.dailytrust.com.ng/topics/womanhood">Womanhood</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513610"><a title="Encounters" href="https://www.dailytrust.com.ng/topics/encounters">Encounters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513611"><a title="Life Xtra" href="https://www.dailytrust.com.ng/topics/life-xtra">Life Xtra</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513613"><a title="Weekend Mag" href="https://www.dailytrust.com.ng/topics/weekend-mag">Weekend Mag</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513614"><a title="Saturday Comments" href="https://www.dailytrust.com.ng/topics/saturday-comments">Saturday Comments</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513615"><a title="Another Dimension" href="https://www.dailytrust.com.ng/topics/another-dimension">Another Dimension</a></li>
</ul></div>	
		</div>
			</nav>
		<nav class="col-md-2 col-sm-2">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-4">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Sunday Specials</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-4">
		<div class="menu-footer4-container"><ul id="menu-footer4" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513623"><a title="Entrepreneurship" href="https://www.dailytrust.com.ng/topics/entrepreneurship">Entrepreneurship</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513624"><a title="Media" href="https://www.dailytrust.com.ng/topics/media">Media</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513625"><a title="Art and Ideas" href="https://www.dailytrust.com.ng/topics/art-and-ideas">Art and Ideas</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513626"><a title="Viewpoint" href="https://www.dailytrust.com.ng/topics/viewpoint">Viewpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513627"><a title="Global Connection" href="https://www.dailytrust.com.ng/topics/global-connection">Global Connection</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513628"><a title="Penpoint" href="https://www.dailytrust.com.ng/topics/penpoint">Penpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513629"><a title="Wakaman" href="https://www.dailytrust.com.ng/topics/wakaman">Wakaman</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513630"><a title="Sunday Comments" href="https://www.dailytrust.com.ng/topics/sunday-comments">Sunday Comments</a></li>
</ul></div>
		</div>
			</nav>
		<nav class="col-md-2 col-sm-2">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-5">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Exclusive</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-5">
        <div class="menu-footer5-container"><ul id="menu-footer5" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513631"><a title="Exclusive columns" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-columns">Exclusive columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513632"><a title="Exclusive Stories" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-stories">Exclusive Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513633"><a title="Prof. Brainy" href="https://www.dailytrust.com.ng/topics/prof-brainy">Prof. Brainy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513634"><a title="Al-Bints Diary" href="https://www.dailytrust.com.ng/topics/al-bints-diary">Al-Bints Diary</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513635"><a title="Notes from Atlanta" href="https://www.dailytrust.com.ng/topics/notes-from-atlanta">Notes from Atlanta</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513636"><a title="Philosofaith" href="https://www.dailytrust.com.ng/topics/philosofaith">Philosofaith</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513637"><a title="Within the Nation" href="https://www.dailytrust.com.ng/topics/within-the-nation">Within the Nation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513638"><a title="Reflections" href="https://www.dailytrust.com.ng/topics/reflections">Reflections</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513639"><a title="Right motoring" href="https://www.dailytrust.com.ng/topics/right-motoring">Right motoring</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513640"><a title="SME Toolkit" href="https://www.dailytrust.com.ng/topics/sme-toolkit">SME Toolkit</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513641"><a title="Penpoint" href="https://www.dailytrust.com.ng/topics/penpoint">Penpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513642"><a title="Because I care" href="https://www.dailytrust.com.ng/topics/because-i-care">Because I care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513643"><a title="Politics of Grammar" href="https://www.dailytrust.com.ng/topics/politics-of-grammar">Politics of Grammar</a></li>
</ul></div>
        </div>
			</nav>
		</div>
		<nav class="navbar" style="background:#C8C8C8;">
        <div id="bs-example-navbar-collapse-3" class="bottom-bar collapse navbar-collapse">
        <ul id="menu-footer-bottom" class="nav navbar-nav">
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513660"><a title="Advertise With Us" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/04/ONLINE-RATE.pdf">Advertise With Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513661"><a title="About Us" href="https://www.dailytrust.com.ng/about-us">About Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513665"><a title="Contact Us" href="https://www.dailytrust.com.ng/contact-us">Contact Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513663"><a title="Terms of service" href="https://www.dailytrust.com.ng/about-us/terms-of-service">Terms of service</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-543587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543587"><a title="Feedback" href="https://www.dailytrust.com.ng/feedback">Feedback</a></li>
		</ul>
		</div>
  </nav>
		<div class="site-info">
		1998 - 2020 Media Trust Limited. All rights reserved. SBU.			
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- wrapper -->
</div><!-- #page -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.dailytrust.com.ng\/pdp-faults-gov-bellos-claims-on-preparedness.html":800252};
	</script>
				

<script type='text/javascript' src='https://cdn.dailytrust.com.ng/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'149723025',post:'800252',tz:'1',srv:'www.dailytrust.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '149723025', '800252' ]);
</script>
<script src="https://cdn.exmarketplace.com/bidder/prebid.js"></script>
<script src="https://cdn.exmarketplace.com/bidder/dailytrustng/dailytrustng.dfp.js"></script>
<script>
function init() {
var vidDefer = document.getElementsByTagName('iframe');
var iframes = Array.prototype.slice.call(vidDefer);
iframes.forEach(function(iframe) {
if(iframe.getAttribute('data-src')) {
iframe.setAttribute('src',iframe.getAttribute('data-src'));
}
 })
}
window.onload = init;
</script>
<!-- /113471580/dt5_ad -->
<div id='div-gpt-ad-1563420898213-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563420898213-0'); });
  </script>
</div>
<script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script><script defer src="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include-footer.05e277.js"></script>
</body>
</html>
