
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head><title>
	Kaduna teachers begin strike today
</title><link href="https://fonts.googleapis.com/css?family=Roboto:400,500,600,300,100" rel="stylesheet" type="text/css" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta property="fb:app_id" content="1692714200974353" />
    <!--[if lte IE 8]><script src="respond.js"></script><![endif]-->
    <!--[if lt IE 9]>
    <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script data-cfasync="false">
        (function (r, e, E, m, b) {
            E[r] = E[r] || {}; E[r][b] = E[r][b] || function () {
                (E[r].q = E[r].q || []).push(arguments)
            }; b = m.getElementsByTagName(e)[0]; m = m.createElement(e);
            m.async = 1; m.src = ("file:" == location.protocol ? "https:" : "") + "//s.reembed.com/G-AoMJln.js";
            b.parentNode.insertBefore(m, b)
        })("reEmbed", "script", window, document, "api");
    </script>
    <meta property="fb:pages" content="96160950863" />
    <link type="text/css" rel="Stylesheet" href="/css/jquery.bxslider.css" />
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@daily_trust" />
    <meta property="og:url" content="https://www.dailytrust.com.ng/kaduna-teachers-begin-strike-today.html" />
    <meta property="og:title" content="Kaduna teachers begin strike today" />
    <meta property="og:description" content="As schools resume from the Christmas and New Year holiday today, the Kaduna State chapter of Nigeria Union of Teachers (NUT) has disclosed its intention to begin an indefinite strike action to express its grievance over the sack of about 22,000 primary school teachers by the state government." />
    <meta property="og:image" content="https://images.dailytrust.com.ng/cms/gall_content/2017/12/2017_12$large_Kaduna_State_Governor,_Nasir_El-rufai.jpg" />
    <link rel="canonical" href="https://www.dailytrust.com.ng/kaduna-teachers-begin-strike-today.html" />
    <link rel="amphtml" href="https://www.dailytrust.com.ng/amplite/kaduna-teachers-begin-strike-today.html" />
    <script type="text/javascript">
        function InsLike(newsId) {
            //alert(newsId);
            var ipaddress = document.getElementById("ctl00_ContentPlaceHolder1_ipaddress").value;
            PageMethods.savelike(newsId, ipaddress, callback_InsertLike);
        }
        function callback_InsertLike(data) {
            var likes = data.split('~');
            //alert(likes[1]);
            if (likes[1] == "false") {
                alert("You have already like this story!");
                return;
            }
            document.getElementById("likeCount").innerHTML = "(" + likes[0] + " Likes)";
        }
    </script>



    <script language="javascript" type="text/javascript">
        function getchval(Val) {
            //alert(Val);
            var getsearchval = document.getElementById(Val).value;
            if (getsearchval == "") {
                alert("Type keyword to search!");
                return false;
            }
            else {
                document.location.href = "https://www.dailytrust.com.ng/searchstory.aspx?freetxt=" + getsearchval + "";
            }
            return false;
        }
        function KeyDownHandlerOfGenericSearch(e, t) {
            var key = window.event ? e.keyCode : e.which;
            if (key == 13) {
                return getchval(t.id);
            }
            return false;
        }
    </script>

    <!-- Start Alexa Certify Javascript -->

    <script type="text/javascript">
        _atrk_opts = { atrk_acct: "3p3mm1akKd60O7", domain: "dailytrust.com.ng", dynamic: true };
        (function () { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(as, s); })();
    </script>

    <noscript>
        <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=3p3mm1akKd60O7" style="display: none"
            height="1" width="1" alt="" />
    </noscript>
    <!-- End Alexa Certify Javascript -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-7943548946436796",
            enable_page_level_ads: true
        });
    </script>
    <script type="text/javascript">
        if (window.innerWidth < 750) {
            //alert(window.innerWidth);
            var script = document.createElement('script');
            script.src = 'http://www.eboundservices.com/ads/sticky_responsive_mobile_only.js';
            document.getElementsByTagName('script')[0].insertBefore(script);
        }
    </script>

<meta name="keywords" content="daily trust, goodluck jonathan, muhammadu buhari, nigeria sports, nigeria, PDP, CPC, ACN, Sanusi Lamido, news, media, africa, journalism, Nigeria news, knowledge about Nigeria, government, politics, reports, business news, health news" /><meta name="news_keywords" content="daily trust, goodluck jonathan, muhammadu buhari, nigeria sports, nigeria, PDP, CPC, ACN, Sanusi Lamido, news, media, africa, journalism, Nigeria news, knowledge about Nigeria, government, politics, reports, business news, health news" /><meta name="description" content="Daily Trust: As schools resume from the Christmas and New Year holiday today, the Kaduna State chapter of Nigeria Union of Teachers (NUT) has disclosed its intention to begin an indefinite strike action to express its grievance over the sack of about 22,000 primary school teachers by the state government." /><link rel="shortcut icon" href="Image/daily_trust.ico" type="image/x-icon"/>

<script type="text/javascript" src="/js/jquery-2.1.1.min.js" language="javascript"></script>
<link href="/css/style.css" type="text/css" rel="stylesheet" />
<link href="/css/menu.css" type="text/css" rel="stylesheet" />
<link href="/css/slick.css" type="text/css" rel="stylesheet" />
<link href="/css/li-scroller.css" type="text/css" rel="stylesheet" />
<script language="javascript" src="/js/jquery.li-scroller.1.0.js"></script>
<script type="text/javascript">var $k=jQuery.noConflict();$k(window).ready(function(){$k("ul#ticker01").show().liScroll();});</script></head>
<body>
    <form name="aspnetForm" method="post" action="/kaduna-teachers-begin-strike-today.html" id="aspnetForm">
<input type="hidden" name="ctl00_ScriptManager1_HiddenField" id="ctl00_ScriptManager1_HiddenField" value="" />
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />


<script src="/ScriptResource.axd?d=F-SE_Vl4jXXmJMVnYglIy3WA3yk9LnK3LM0FL-iUCVZ3MYoqRaBJ8_ORxMhVKNuGuxmL8EvBtqmvnW4c_y0Zn40HYONKHtSwJsGCSJ8fWBiZtk5R6Kg0D_1SJW-rAwygJxHVyw2&amp;t=78f0a2d1" type="text/javascript"></script>
<script type="text/javascript">
//<![CDATA[
var PageMethods = function() {
PageMethods.initializeBase(this);
this._timeout = 0;
this._userContext = null;
this._succeeded = null;
this._failed = null;
}
PageMethods.prototype = {
_get_path:function() {
 var p = this.get_path();
 if (p) return p;
 else return PageMethods._staticInstance.get_path();},
savelike:function(nId,ipaddress,succeededCallback, failedCallback, userContext) {
return this._invoke(this._get_path(), 'savelike',false,{nId:nId,ipaddress:ipaddress},succeededCallback,failedCallback,userContext); },
getStory:function(nId,catid,succeededCallback, failedCallback, userContext) {
return this._invoke(this._get_path(), 'getStory',false,{nId:nId,catid:catid},succeededCallback,failedCallback,userContext); }}
PageMethods.registerClass('PageMethods',Sys.Net.WebServiceProxy);
PageMethods._staticInstance = new PageMethods();
PageMethods.set_path = function(value) { PageMethods._staticInstance.set_path(value); }
PageMethods.get_path = function() { return PageMethods._staticInstance.get_path(); }
PageMethods.set_timeout = function(value) { PageMethods._staticInstance.set_timeout(value); }
PageMethods.get_timeout = function() { return PageMethods._staticInstance.get_timeout(); }
PageMethods.set_defaultUserContext = function(value) { PageMethods._staticInstance.set_defaultUserContext(value); }
PageMethods.get_defaultUserContext = function() { return PageMethods._staticInstance.get_defaultUserContext(); }
PageMethods.set_defaultSucceededCallback = function(value) { PageMethods._staticInstance.set_defaultSucceededCallback(value); }
PageMethods.get_defaultSucceededCallback = function() { return PageMethods._staticInstance.get_defaultSucceededCallback(); }
PageMethods.set_defaultFailedCallback = function(value) { PageMethods._staticInstance.set_defaultFailedCallback(value); }
PageMethods.get_defaultFailedCallback = function() { return PageMethods._staticInstance.get_defaultFailedCallback(); }
PageMethods.set_enableJsonp = function(value) { PageMethods._staticInstance.set_enableJsonp(value); }
PageMethods.get_enableJsonp = function() { return PageMethods._staticInstance.get_enableJsonp(); }
PageMethods.set_jsonpCallbackParameter = function(value) { PageMethods._staticInstance.set_jsonpCallbackParameter(value); }
PageMethods.get_jsonpCallbackParameter = function() { return PageMethods._staticInstance.get_jsonpCallbackParameter(); }
PageMethods.set_path("news.aspx");
PageMethods.savelike= function(nId,ipaddress,onSuccess,onFailed,userContext) {PageMethods._staticInstance.savelike(nId,ipaddress,onSuccess,onFailed,userContext); }
PageMethods.getStory= function(nId,catid,onSuccess,onFailed,userContext) {PageMethods._staticInstance.getStory(nId,catid,onSuccess,onFailed,userContext); }
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A9A5ABB9" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAs7YHTmWEmeK6D7OnHlteceW0+RrGb01WAbem7/2GnLGdy7ap2BsZhJcw4/sj/0R4fN5XVbrp0y8RANQtoF5cyQTKjFUSG4sJLDUjxfwmb9tEF/g/Uug0Nd0DIHmmpWUlcG++asa8jLeXH9lblMrUUSzR+4SC0fZYF0H1gj+XgVi75SfsgRhxlBXQCJoc7boYfK4cvAKy1rdvX9LwE/RMvM+OlXgTQY7EAsNVUQwLKXX+cM6MemVGH9jpuyKj//12W6vj7z" />
        
        
        <div id="wrapper">
            <div class="container">
                
<header class="common">
    <div class="top-menu">
        <div class="search">
            <div style="position: relative;">
                <input name="ctl00$header1$searchvalue" type="text" id="ctl00_header1_searchvalue" placeholder="Search here..." class="txtSrch" onkeyup="return KeyDownHandlerOfGenericSearch(event, this);" />
                <img class="btnSrch" style="cursor: pointer;" alt="Search" onclick="javascript:return getchval('ctl00_header1_searchvalue');" src="/Image/search_btn.png" />
            </div>
        </div>
        <div class="tabout"><a title="About Us" href="/news/others/about-us/" target="_blank">
            <img src="/Image/media_trust_image_link.png" /></a></div>
        <div class="socail-ico">
            <a class="fb" title="facebook" href="https://www.facebook.com/dailytrust" target="_blank"></a>
            <a class="tw" title="twitter" href="https://twitter.com/daily_trust" target="_blank"></a>
            <a class="linkdin" title="linkdin" href="http://www.linkdin.com" target="_blank"></a>
            <a class="gPlus" title="google plus" href="https://plus.google.com/+DailyTrust" target="_blank"></a>
        </div>
    </div>
    <div class="fleft">
        <div class="logo">
            <span id="ctl00_header1_dvlogo" class="logoImg"><a href="http://www.dailytrust.com.ng/"><img src="/Image/Newspaper_of_the_year.png" alt="" /></a><div class="date"><span>Monday, January 08, 2018</span></div></span>
            <div class="mobtopAd" style="display: none;">
                <div id="ctl00_header1_adforweb1_webads" style="text-align:center;">
<div class="responsive slider toSlickSlider2"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- mobile ad1 -->
                <ins class="adsbygoogle"
                    style="display: inline-block; width: 320px; height: 100px"
                    data-ad-client="ca-pub-7943548946436796"
                    data-ad-slot="8922920495"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script></div></div></div>

            </div>
            <div class="topAd">
                <div id="ctl00_header1_adforweb2_webads" style="text-align:center;">
<div class="responsive slider toSlickSlider2"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="3463959697"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

            </div>
        </div>
    </div>

    <div id="ctl00_header1_dvMenu" class="fleft">
    <nav class="daily-blue"><label for="drop" class="toggle menuIcon daily-blue">Menu</label><input type="checkbox" id="drop" /><ul class="menu"><li><a title="Home" href="http://www.dailytrust.com.ng/" class="menu-link">Home</a></li><li><label for="drop-1" class="toggle daily-blue">News &#9660;</label><a href="#">News</a><input type="checkbox" id="drop-1"/><ul class="daily-blue"><li><a title="General" href="/news/news/general/" class="menu-link">General</a> </li><li><a title="International" href="/news/news/international/" class="menu-link">International</a> </li><li><a title="City News" href="/news/news/city-news/" class="menu-link">City News</a> </li><li><a title="News by State" href="/news/news/news-by-state/" class="menu-link">News by State</a> </li></ul></li></li><li><a title="Business" href="/news/business/" class="menu-link">Business</a></li><li><a title="Politics" href="/news/politics/" class="menu-link">Politics</a></li><li><a title="Sports" href="/news/sports/" class="menu-link">Sports</a></li><li><label for="drop-5" class="toggle daily-blue">Editorial &#9660;</label><a href="#">Editorial</a><input type="checkbox" id="drop-5"/><ul class="daily-blue"><li><a title="Editorial" href="/news/editorial/editorial/" class="menu-link">Editorial</a> </li><li><a title="Letters" href="/news/editorial/letters/" class="menu-link">Letters</a> </li><li><a title="Opinion" href="/news/editorial/opinion/" class="menu-link">Opinion</a> </li></ul></li></li><li><a title="Feature" href="/news/feature/" class="menu-link">Feature</a></li><li><label for="drop-7" class="toggle daily-blue">Multimedia &#9660;</label><a href="/news/multimedia/">Multimedia</a><input type="checkbox" id="drop-7"/><ul class="daily-blue"><li><a title="Audio" href="/news/multimedia/audio/" class="menu-link">Audio</a> </li><li><a title="Photos" href="/news/multimedia/photos/" class="menu-link">Photos</a> </li><li><a title="Videos" href="/news/multimedia/videos/" class="menu-link">Videos</a> </li></ul></li></li><li><a title="Investigation" href="/news/investigation/" class="menu-link">Investigation</a></li><li><label for="drop-9" class="toggle daily-blue">Exclusive &#9660;</label><a href="/news/exclusive/">Exclusive</a><input type="checkbox" id="drop-9"/><ul class="daily-blue"><li><a title="Exclusive columns" href="/news/exclusive/exclusive-columns/" class="menu-link">Exclusive columns</a> </li><li><a title="Exclusive Stories" href="/news/exclusive/exclusive-stories/" class="menu-link">Exclusive Stories</a> </li></ul></li></li><li class="menu-item"><a href="/ireport.aspx" target="blank" class="menu-link" title="iReport">iReport</a></li><li class="menu-item"><a href="/news/live-blog/" class="menu-link" title="Discussion">Live Blog</a></li><li class="menu-item"><a href="/news/jobs/" class="menu-link" title="Job4u">Jobs4u</a></li><li class="menu-item"><a href="/news/tenders/" class="menu-link" title="Job4u">Tenders</a></li></ul></nav></div>
    <div class="midMenu fleft">
        <ul id="ctl00_header1_dvbtmMenu"><li><a title="Agriculture" href="/news/agriculture/">Agriculture</a></li><li><a title="Education" href="/news/education/">Education</a></li><li><a title="Environment" href="/news/environment/">Environment</a></li><li><a title="Health" href="/news/health/">Health</a></li><li><a title="Home Front" href="/news/home-front/">Home Front</a></li><li><a title="Islamic Forum" href="/news/islamic-forum/">Islamic Forum</a></li><li><a title="IT World" href="/news/it-world/">IT World</a></li><li><a title="Jobs and career" href="/news/jobs-and-career/">Jobs and career</a></li><li><a title="Labour" href="/news/labour/">Labour</a></li><li><a title="Law" href="/news/law/">Law</a></li><li><a title="Next Level" href="/news/next-level/">Next Level</a></li><li><a title="Property" href="/news/property/">Property</a></li><li><a title="Women In Business" href="/news/women-enterpreneurs/">Women In Business</a></li></ul>
    </div>
</header>

                <div id="ctl00_ticker1_dvticker" class="ticker"><span>Breaking News</span><ul id="ticker01"><li><a href="https://www.dailytrust.com.ng/kaduna-to-dismiss-teachers-that-go-on-strike.html">Kaduna to dismiss teachers that go on strike</a></li><li><a href="https://www.dailytrust.com.ng/fg-akwa-ibom-begins-process-for-new-deep-seaport.html">FG, Akwa Ibom begins process for new deep seaport</a></li><li><a href="https://www.dailytrust.com.ng/minimum-wage-ngige-assures-nigerian-workers-of-speedy-implementation.html">Minimum wage: Ngige assures Nigerian workers of speedy implementation</a></li><li><a href="https://www.dailytrust.com.ng/political-group-organises-prayers-for-buhari-s-son.html">Political group organises prayers for Buhari’s son</a></li><li><a href="https://www.dailytrust.com.ng/customs-auctions-646-vehicles-worth-n272m-in-6-months.html">Customs auctions 646 vehicles worth N272m in 6 months</a></li><li><a href="https://www.dailytrust.com.ng/herdsmen-farmer-clash-catholic-bishop-advocates-ranching.html">Herdsmen/farmer clash: Catholic bishop advocates ranching</a></li><li><a href="https://www.dailytrust.com.ng/call-on-buhari-to-re-contest-act-of-arrogance-adp.html">Call on Buhari to re-contest act of arrogance – ADP</a></li><li><a href="https://www.dailytrust.com.ng/sheikh-zakzaky-s-health-deteriorating-islamic-movement.html">Sheikh Zakzaky’s health deteriorating – Islamic movement</a></li><li><a href="https://www.dailytrust.com.ng/drugs-abuse-among-married-women-on-increase-yobe-emir.html">Drugs abuse among married women on increase - Yobe emir</a></li><li><a href="https://www.dailytrust.com.ng/kogi-retires-8-perm-secs-dismisses-1-774-workers.html">Kogi retires 8 perm secs, dismisses 1,774 workers</a></li></ul></div>

                
    <div class="full-width">
        <div class="left-sidebar">
            <div class="fleft">
                <div id="ctl00_ContentPlaceHolder1_adforweb4_webads" style="text-align:center;">
<div class="responsive slider toSlickSlider2"><div><script src='//publisher.eboundservices.com/dynamicAds/dynamicScript.php'></script> 
<script> 
var allowedNumberOfEboundDynamicAdds = 3;
var sizesEboundDynamicAdsDesktop = ['728x90', '728x300']; 
var sizesEboundDynamicAdsTablet = ['728x90']; 
var sizesEboundDynamicAdsMobile = ['300x250', '336x280', '320x100']; 
eboundAdsTagByDevice(sizesEboundDynamicAdsDesktop,sizesEboundDynamicAdsTablet,sizesEboundDynamicAdsMobile, 'ebound_header_tag');

if(typeof user_tag_config == 'undefined'){
	var user_tag_config = {};
}
user_tag_config['ebound_header_tag'] = {};
user_tag_config['ebound_header_tag']['desktop'] = {};
user_tag_config['ebound_header_tag']['desktop']['cpm'] = '';
user_tag_config['ebound_header_tag']['desktop']['adsCode'] = '';
user_tag_config['ebound_header_tag']['tablet'] = {};
user_tag_config['ebound_header_tag']['tablet']['cpm'] = '';
user_tag_config['ebound_header_tag']['tablet']['adsCode'] = '';
user_tag_config['ebound_header_tag']['mobile'] = {};
user_tag_config['ebound_header_tag']['mobile']['cpm'] = '';
user_tag_config['ebound_header_tag']['mobile']['adsCode'] = '';
</script>
</div></div></div>

            </div>
            <div id="ctl00_ContentPlaceHolder1_dvtopStory" class="story"><div class="cathead">General</div><span class="deck"></span><h1>Kaduna teachers begin strike today</h1><span class="fleft storydate">By Andrew Agbese & Christiana T. Alabi, Kaduna | Publish Date: Jan  8 2018  2:00AM</span><span class="subhead">Those who participate will be dismissed – Govt</span><div class="icon"><ul data-action="share" data-position="leftrail" data-url="https://goo.gl/SWY9vf"><li class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goo.gl/SWY9vf" onclick="window.open(this.href, '', 'width=626,height=436');  return false;" rel="nofollow" target="_blank" title="Share this on Facebook"><span><img src="/Image/Facebook.png" title="facebook" alt="facebook"/></span></a></li><li class="tw"><a href="https://twitter.com/share?text=Kaduna teachers begin strike today&url=https://goo.gl/SWY9vf&amp;via=daily_trust" onclick="window.open(this.href, '', 'width=626,height=436'); return false;" rel="nofollow" target="_blank" title="Tweet this"><span><img src="/Image/Twitter.png" title="twitter" alt="twitter"/></span> </a></li><li class="gp"><a href="https://plus.google.com/share?hl=en&amp;url=https://goo.gl/SWY9vf" onclick="window.open(this.href, '', 'width=626,height=436');  return false;" rel="nofollow" target="_blank" title="Publicly recommend on Google+"><span><img src="/Image/Google.png" title="goolge plus" alt="goolge plus"/></span> </a></li><li class="li"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://goo.gl/SWY9vf&amp;source=dailytrust.co.ug" onclick="window.open(this.href, '', 'width=626,height=436'); return false;" rel="nofollow" target="_blank" title="Share this via LinkedIn"><span><img src="/Image/linkdin.png" title="linkdin" alt="linkdin"/></span> </a></li><li class="gp"><a class="pw-button-email"></a></span></li><li><img onClick="InsLike(231887)" src="/Image/like.png" title="like" alt="like"/>&nbsp;<span style='font-size: 12px; float: right; margin-top:7%;' id="likeCount"> (0 Likes)</span></li><script src="http://i.po.st/share/script/post-widget.js#publisherKey=7gniitodffvjtt3j16e" type="text/javascript"></script></ul></div><span class="fleft storypic"><div style="max-width:660px;margin:0 auto;"><img alt="Kaduna teachers begin strike today" title="Kaduna teachers begin strike today" src="https://images.dailytrust.com.ng/cms/gall_content/2017/12/2017_12$large_Kaduna_State_Governor,_Nasir_El-rufai.jpg"/></div></span></div>
            <div id="ctl00_ContentPlaceHolder1_dvbtmStory" class="fleft"><span class="fullstory"><p>As schools resume from the Christmas and New Year holiday today, the Kaduna State chapter of Nigeria Union of Teachers (NUT) has disclosed its intention to begin an indefinite strike action to express its grievance over the sack of about 22,000 primary school teachers by the state government.<br>
<p>In its reaction, the state government has said any teacher who participates will be dismissed.&nbsp;<div style='padding-bottom:1%;width:100%;text-align:center;'><div class="responsive slider toSlickSlider2"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mobile ad1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="8922920495"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div>

<p>The government had announced the sack of 21,780 primary school teachers who allegedly failed a primary four test conducted to test their competency.&nbsp;<br>
<p>A notice served yesterday to NUT members across the state and signed by the union chairman and assistant secretary general, Comrade Audu Titus Amba and Adamu Ango respectively directed that the strike begin today, January 8, 2018.&nbsp; &nbsp;<br>
<p>The notice recalled that the union had earlier served a notice of two-week ultimatum for the commencement of an indefinite strike by teachers in both public primary and secondary schools in the state as the&nbsp; government was hell bent on disengaging teachers in its public primary schools based on the competency test.&nbsp;<br>
<p>&ldquo;As a responsible organization, the union decided to ventilate its grievance before the National Industrial Court, Kaduna in suit no.<br>
<p>NICN/KD/53/2017. The court in December 2017 granted an interlocutory injunction restraining the state government from disengaging any teacher pending the determination of the case.&nbsp;<br>
<p>&ldquo;The court order was served to Governor Nasir El-Rufai, but surprisingly, he went on to order the distribution of letters of disengagement to the affected teachers, dated November 3, 2017. We met on January 4, 2018 and unanimously resolved to embark on indefinite strike action effective from Monday 8, 2018,&rdquo; the notice said.<br>
<p>In its counter-threat, the Kaduna State Government said it has instructed its education administrators to open registers in all its schools, starting from today&nbsp; and&nbsp; declare any teacher absent from work as having absconded&nbsp; from duty under the Public Service Rules.<br>
<p>The state government in a statement by Samuel Aruwan, Senior Special Assistant to the Kaduna governor, said it would take firm disciplinary action including dismissal from service against those absent from duty.<br>
<p>&ldquo;It has come to the notice of the Kaduna State Government that the state branch&nbsp; of the Nigeria Union of Teachers (NUT) has declared an indefinite strike. This is an illegal action, and will not achieve its aim of derailing the education reforms being implemented by the government.&nbsp;&nbsp;<br>
<p>&ldquo;The Kaduna State Government is not available to be blackmailed into knowingly retaining unqualified teachers. Neither would it mortgage the future of two million primary school pupils because failed teachers are shamelessly mobilizing sentiment.&nbsp; &nbsp;<br>
<p>The government explained that at the invitation of the Federal Ministry of Labour, it met&nbsp; twice in Abuja with the officials of the NLC and the NUT and the delegation was led by Governor Nasir El-Rufai to the first meeting,&rdquo; the government said.&nbsp;<br>

<p>It added that during the interactions, the government&nbsp; made it clear that as an employer, it had every right to determine who its employees were and the minimum qualifications they must possess.<br><br></span><div class="responsive slider toSlickSlider2"><div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article_bottom -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="5616168006"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div style='padding:2% 0;'><a style="font-weight: 500;color:#E50100;" href="http://bit.ly/2wZHa1Y" target="blank">Barrister Anthony Woke Up At About 12Midnight To Urinate. He Almost Fainted When He Just Couldn't Pee: ENLARGED PROSTATE!!! ANY MAN ABOVE 40 Shouldn't Wait For This Crisis!
PREVENT Or SHRINK Your Enlarged PROSTATE Now! Click Here!</a></div><div class="fleft" style='padding-top:10px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- RS-link-responsive --><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7943548946436796" data-ad-slot="7244982091" data-ad-format="link"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="icon"><ul data-action="share" data-position="leftrail" data-url="https://goo.gl/SWY9vf"><li class="fb"><a href="https://www.facebook.com/sharer/sharer.php?u=https://goo.gl/SWY9vf" onclick="window.open(this.href, '', 'width=626,height=436');  return false;" rel="nofollow" target="_blank" title="Share this on Facebook"><span><img src="/Image/Facebook.png" title="facebook" alt="facebook"/></span></a></li><li class="tw"><a href="https://twitter.com/share?text=Kaduna teachers begin strike today&url=https://goo.gl/SWY9vf&amp;via=daily_trust" onclick="window.open(this.href, '', 'width=626,height=436'); return false;" rel="nofollow" target="_blank" title="Tweet this"><span><img src="/Image/Twitter.png" title="twitter" alt="twitter"/></span> </a></li><li class="gp"><a href="https://plus.google.com/share?hl=en&amp;url=https://goo.gl/SWY9vf" onclick="window.open(this.href, '', 'width=626,height=436');  return false;" rel="nofollow" target="_blank" title="Publicly recommend on Google+"><span><img src="/Image/Google.png" title="goolge plus" alt="goolge plus"/></span> </a></li><li class="li"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://goo.gl/SWY9vf&amp;source=dailytrust.co.ug" onclick="window.open(this.href, '', 'width=626,height=436'); return false;" rel="nofollow" target="_blank" title="Share this via LinkedIn"><span><img src="/Image/linkdin.png" title="linkdin" alt="linkdin"/></span> </a></li><li class="gp"><a class="pw-button-email"></a></span></li><script src="http://i.po.st/share/script/post-widget.js#publisherKey=7gniitodffvjtt3j16e" type="text/javascript"></script><li><img onClick="InsLike(231887)" src="/Image/like.png" title="like" alt="like"/>&nbsp;<span style='font-size: 12px; float: right; margin-top:7%;' id="likeCount"> (0 Likes)</span></li></ul></div></div>
            <div class="fleft" style="border-top: 2px solid #D5D5D5; border-bottom: 2px solid #D5D5D5; padding: 2% 0%; margin-bottom: 3%; font-size: 0.85em; line-height: 1.5em; font-family: georgia; color: #4C4C4C; display: none;">
                What do you think about this story<br />
                <br />
                Please include a contact number if you are willing to speak to a Daily Trust journalist.
                <br />
                You can also contact us in the following way:
                <br />
                <br />
                <div class="contact-form">
                    <fieldset class="contact-form__details">
                        <label class="contact-form__label">
                            Name
                        </label>
                        <input name="ctl00$ContentPlaceHolder1$fullName" type="text" id="ctl00_ContentPlaceHolder1_fullName" class="contact-form__input" />
                        <label class="contact-form__label">
                            Your E-mail address <span style="color: #E50100;">(required)</span>
                        </label>
                        <input name="ctl00$ContentPlaceHolder1$txtemail" type="text" id="ctl00_ContentPlaceHolder1_txtemail" class="contact-form__input" required="" />
                        <label class="contact-form__label">
                            Town &amp; Country
                        </label>
                        <input name="ctl00$ContentPlaceHolder1$town" type="text" id="ctl00_ContentPlaceHolder1_town" class="contact-form__input" />
                        <label class="contact-form__label" for="phone">
                            Your telephone number
                        </label>
                        <input name="ctl00$ContentPlaceHolder1$phone" type="text" id="ctl00_ContentPlaceHolder1_phone" class="contact-form__input" />
                        <label class="contact-form__label" for="message">
                            Comments
                        </label>
                        <textarea name="ctl00$ContentPlaceHolder1$message" id="ctl00_ContentPlaceHolder1_message" class="contact-form__textarea" required="" style="height: 180px;"></textarea>
                    </fieldset>
                </div>
                <p>
                    If you are happy to be contacted by a Daily Trust journalist please leave a telephone
                    number that we can contact you on. In some cases a selection of your comments will
                    be published, displaying your name as you provide it and location, unless you state
                    otherwise. Your contact details will never be published. When sending us pictures,
                    video or eyewitness accounts at no time should you endanger yourself or others,
                    take any unnecessary risks or infringe any laws. Please ensure you have read the
                    terms and conditions.
                </p>
                <input type="submit" name="ctl00$ContentPlaceHolder1$btnSubmit" value="Send" id="ctl00_ContentPlaceHolder1_btnSubmit" class="contasct-form-submit" />
            </div>
            <div id="ctl00_ContentPlaceHolder1_morenews1_dvmoreNews" class="fleft"><div class="cathead">more news</div><div class="mid1"><div class="catStory"><div class="storyImg"><a href="/fg-let-s-not-politicise-killings.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_Vice_President,_Prof_Yemi_Osinbajo.jpg" alt="FG: Let's not politicise killings"/></a></div><h2><a href="/fg-let-s-not-politicise-killings.html">FG: Let's not politicise killings</a></h2><span>Isiaka Wakili</span></div><div class="catStory"><div class="storyImg"><a href="/unity-schools-students-stranded-over-e-payment.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_Remita_Reference_(RR)_e-Payment.jpg" alt="Unity schools’ students stranded over e-payment"/></a></div><h2><a href="/unity-schools-students-stranded-over-e-payment.html">Unity schools’ students stranded over e-payment</a></h2><span>Lami Sadiq (Jos), Hope Abah (Makurdi), Romoke W. Ahmad (Ilorin), Christiana T. Alabi (Kaduna), & Abu</span></div><div class="catStory"><div class="storyImg"><a href="/kogi-retires-8-perm-secs-dismisses-1-774-civil-servants.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_Kogi_State_Governor,_Yahaya_Bello.jpg" alt="Kogi retires 8 perm secs, dismisses 1,774 civil servants"/></a></div><h2><a href="/kogi-retires-8-perm-secs-dismisses-1-774-civil-servants.html">Kogi retires 8 perm secs, dismisses 1,774 civil servants</a></h2><span>Itodo Daniel Sule, Lokoja</span></div><div class="catStory"><div class="storyImg"><a href="/kaduna-teachers-begin-strike-today.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2017/12/2017_12$thumb_Kaduna_State_Governor,_Nasir_El-rufai.jpg" alt="Kaduna teachers begin strike today"/></a></div><h2><a href="/kaduna-teachers-begin-strike-today.html">Kaduna teachers begin strike today</a></h2><span>Andrew Agbese & Christiana T. Alabi, Kaduna</span></div></div><div class="mid2"><div class="catStory"><div class="storyImg"><a href="/b-haram-war-over-in-lake-chad-buratai.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2017/12/2017_12$thumb_Lieutenant_General_Tukur_Buratai_-_Chief_of_Army_Staff.jpg" alt="B/Haram war over in Lake Chad – Buratai"/></a></div><h2><a href="/b-haram-war-over-in-lake-chad-buratai.html">B/Haram war over in Lake Chad – Buratai</a></h2><span>Uthman Abubakar, Maiduguri</span></div><div class="catStory"><div class="storyImg"><a href="/240-to-participate-in-2018-qur-anic-recitation-competition-in-bauchi.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_quran.jpg" alt="240 to participate in 2018 Qur’anic recitation competition in Bauchi"/></a></div><h2><a href="/240-to-participate-in-2018-qur-anic-recitation-competition-in-bauchi.html">240 to participate in 2018 Qur’anic recitation competition in Bauchi</a></h2><span>Balarabe Alkassim , Bauchi</span></div><div class="catStory"><div class="storyImg"><a href="/4-girls-drown-in-pond.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/no_images_150x.jpg" alt="4 girls drown in pond"/></a></div><h2><a href="/4-girls-drown-in-pond.html">4 girls drown in pond</a></h2><span>Aliyu M. Hamagam, Dutse</span></div><div class="catStory"><div class="storyImg"><a href="/fire-guts-bakori-lg-secretariat.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/no_images_150x.jpg" alt="Fire guts Bakori LG secretariat"/></a></div><h2><a href="/fire-guts-bakori-lg-secretariat.html">Fire guts Bakori LG secretariat</a></h2><span>Habibu Umar Aminu, Katsina</span></div></div></div>

            <div class="fleft">
                <div id="disqus_thread">
                </div>

                <script type="text/javascript">
                    /* * * CONFIGURATION VARIABLES * * */
                    var disqus_shortname = 'thedailytrust';

                    /* * * DON'T EDIT BELOW THIS LINE * * */
                    (function () {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();
                </script>

                <noscript>
                    Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a>
                </noscript>
            </div>
            <div class="fleft">
                <div id="fb-root">
                </div>

                <script>
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '1692714200974353',
                            xfbml: true,
                            version: 'v2.5'
                        });
                    };

                    (function (d, s, id) {
                        var js, fjs = d.getElementsByTagName(s)[0];
                        if (d.getElementById(id)) { return; }
                        js = d.createElement(s); js.id = id;
                        js.src = "//connect.facebook.net/en_US/sdk.js";
                        fjs.parentNode.insertBefore(js, fjs);
                    }(document, 'script', 'facebook-jssdk'));
                </script>

                <div class="fb-comments" data-href="http://www.dailytrust.com.ng/kaduna-teachers-begin-strike-today.html"
                    data-width="100%" data-numposts="5">
                </div>
            </div>
        </div>
        <div class="right-sidebar">            
            <div class="fleft">
                <div id="ctl00_ContentPlaceHolder1_adforweb1_webads" style="text-align:center;">
<div class="responsive slider toSlickSlider2"><div><script data-cfasync="false" type="text/javascript" src="//www.eboundservices.com/ads/300x250_responsive.js"></script></div></div></div>

            </div>
            <div class="fleft rightline">
                
<div class="cathead">
    News by states
</div>
<div class="fleft">
    <img id="myimage" src="/Image/Map-of-Nigeria-300.jpg" usemap="#Map"
        alt="Nigeria" />
    <map name="Map" id="Map">
        <area data-key="115" shape="poly" coords="243,40,255,27,262,27,266,22,271,23,285,36,286,57,298,60,297,72,298,78,288,86,284,85,279,94,274,94,268,97,266,105,263,109,256,106,241,111,230,122,222,114,229,106,226,103,235,95,237,86,241,82,238,78,239,70,240,65,239,58,244,50"
            href="/news/news/news-by-state/borno/" alt="Borno" title="Borno" />
        <area data-key="112" shape="poly" coords="243,41,233,39,224,35,209,34,198,35,184,38,176,48,186,43,193,49,198,51,200,56,207,78,207,86,209,91,213,89,218,93,222,98,224,106,225,108,229,106,226,100,234,97,237,89,241,82,238,77,241,70,238,60,243,52,244,47"
            href="/news/news/news-by-state/yobe/" alt="Yobe" title="Yobe" />
        <area data-key="94" shape="poly" coords="189,44,180,48,159,50,154,54,148,50,144,49,139,50,139,55,145,58,147,55,152,56,154,63,157,65,160,69,165,70,164,77,169,81,167,89,172,89,176,91,181,91,183,99,186,99,188,98,189,96,192,94,193,90,186,90,181,85,181,81,176,79,177,77,182,73,189,70,189,61,200,57,198,51,194,49"
            href="/news/news/news-by-state/jigawa/" alt="Jigawa" title="Jigawa" />
        <area data-key="97" shape="poly" coords="111,46,110,53,111,59,112,70,116,74,108,80,109,89,114,95,115,89,119,89,122,86,124,89,124,93,130,90,128,87,132,81,131,77,131,65,136,62,139,57,138,53,139,50,144,48,149,50,154,53,158,50,133,39,121,44,112,44"
            href="/news/news/news-by-state/katsina/" alt="Katsina" title="Katsina" />
        <area data-key="96" shape="poly" coords="130,90,138,85,146,94,150,95,150,105,153,110,157,106,155,98,166,89,169,83,164,77,165,70,158,70,157,65,153,64,152,58,148,56,145,58,140,57,136,62,131,64,131,77,132,82,128,86"
            href="/news/news/news-by-state/kano/" alt="Kano" title="Kano" />
        <area data-key="113" shape="poly" coords="49,85,56,81,68,80,71,80,74,83,82,82,82,87,87,96,89,104,96,98,100,98,109,89,108,84,108,79,116,74,112,71,111,61,110,53,111,47,101,37,97,41,86,38,85,41,88,44,89,47,73,57,73,63,70,66,57,69,50,74,48,78"
            href="/news/news/news-by-state/zamfara/" alt="Zamfara" title="Zamfara" />
        <area data-key="110" shape="poly" coords="40,39,49,44,54,43,54,48,56,51,55,56,55,61,51,61,48,67,52,73,56,68,64,66,71,65,73,62,73,57,89,48,88,44,84,42,86,38,97,40,101,37,95,30,84,29,74,24,66,28,56,27,49,29,43,33,40,36"
            href="/news/news/news-by-state/sokoto/" alt="Sokoto" title="Sokoto" />
        <area data-key="80" shape="poly" coords="221,136,227,141,228,145,233,152,229,164,223,171,220,175,224,182,227,179,230,182,232,186,234,190,237,188,239,182,243,176,243,165,257,152,257,140,262,134,267,131,267,118,271,116,273,113,274,106,275,98,280,94,271,95,267,99,267,104,263,109,260,109,257,107,242,111,231,122,230,128,228,133,226,134"
            href="/news/news/news-by-state/adamawa/" title="Adamawa"
            alt="Adamawa" />
        <area data-key="92" shape="poly" coords="209,91,207,94,205,95,201,93,200,100,196,105,198,108,206,112,208,117,203,122,210,127,210,130,209,133,212,135,217,137,221,135,228,133,230,128,230,122,224,116,227,111,224,109,223,104,222,98,219,93,214,90,211,90"
            href="/news/news/news-by-state/gombe/" alt="Gombe" title="Gombe" />
        <area data-key="83" shape="poly" coords="200,57,203,65,206,73,207,83,207,88,209,89,208,94,205,94,202,93,201,97,197,105,202,110,207,115,206,120,205,122,209,127,210,129,209,132,208,133,201,138,184,129,181,134,174,136,167,134,166,127,167,124,160,124,161,116,156,116,153,110,157,106,155,99,167,90,173,89,178,92,180,92,183,96,187,100,193,92,193,91,187,90,181,86,181,81,177,78,188,70,190,61,195,59"
            href="/news/news/news-by-state/bauchi/" alt="Bauchi" title="Bauchi" />
        <area data-key="111" shape="poly" coords="200,137,201,148,203,153,196,154,186,165,177,169,175,170,172,169,171,171,172,175,171,178,166,180,166,186,172,182,177,181,185,189,185,196,179,207,179,213,187,207,190,205,192,206,199,206,202,201,219,216,225,213,227,206,231,200,233,198,232,194,234,190,231,185,229,181,225,180,224,181,219,176,223,171,228,164,230,158,233,151,228,146,227,142,223,138,221,136,218,137,210,133"
            href="/news/news/news-by-state/taraba/" alt="Taraba" title="Taraba" />
        <area data-key="108" shape="poly" coords="155,116,152,120,153,125,152,130,150,137,152,142,154,145,155,148,157,150,163,151,160,157,163,164,165,167,173,164,177,168,185,165,191,159,196,154,201,153,202,152,200,147,200,138,191,133,185,131,181,135,175,136,171,136,168,134,166,129,166,125,162,124,160,122,161,120,161,116,157,116"
            href="/news/news/news-by-state/plateau/" alt="Plateau" title="Plateau" />
        <area data-key="95" shape="poly" coords="88,103,89,113,91,115,95,110,97,110,101,112,106,108,109,110,110,115,114,117,108,122,118,126,116,130,120,135,117,140,120,144,126,141,128,143,137,143,141,151,144,148,151,149,154,145,150,138,151,133,152,125,152,120,155,115,150,107,149,95,146,94,138,86,126,93,125,90,122,88,118,90,116,90,114,95,109,90,101,98,97,99"
            href="/news/news/news-by-state/kaduna/" alt="Kaduna" title="Kaduna" />
        <area data-key="98" shape="poly" coords="41,40,40,46,29,59,29,80,26,87,25,92,29,96,32,99,40,102,46,101,49,103,54,103,55,107,50,113,49,120,54,124,56,119,59,118,57,108,61,107,62,100,56,95,57,92,64,91,69,89,71,90,71,97,74,98,77,97,80,98,83,99,86,97,87,95,84,89,82,83,76,83,72,81,64,81,60,82,56,81,51,84,49,82,49,78,51,74,48,67,50,61,54,59,55,54,55,50,54,45,50,45,45,43"
            href="/news/news/news-by-state/kebbi/" alt="Kebbi" title="Kebbi" />
        <area data-key="85" shape="poly" coords="175,221,171,214,164,215,161,209,153,208,153,213,147,216,143,213,138,212,137,216,135,218,133,215,133,210,129,210,125,206,131,199,131,196,129,190,127,180,128,178,134,178,144,183,147,184,146,179,148,175,153,174,158,174,166,178,166,183,167,185,174,182,177,182,185,189,186,195,182,201,179,208,179,213"
            href="/news/news/news-by-state/benue/" alt="Benue" title="Benue" />
        <area data-key="102" shape="poly" coords="112,169,112,180,118,177,127,179,131,178,136,179,146,184,146,178,149,175,152,174,160,174,166,179,172,175,171,170,173,169,176,168,172,165,166,167,160,158,162,152,159,151,154,147,152,149,146,149,143,150,141,150,138,146,137,144,128,143,126,148,126,154,126,160,123,162,118,164,115,166"
            href="/news/news/news-by-state/nasarawa/" alt="Nassarawa" title="Nassarawa" />
        <area data-key="103" shape="poly" coords="28,123,36,125,50,134,49,141,57,146,57,149,60,150,61,147,65,147,71,153,78,154,83,159,92,159,95,162,98,165,104,172,108,169,106,167,106,159,106,149,109,146,113,148,118,149,120,144,117,140,120,136,117,130,118,126,109,122,112,117,110,114,109,110,107,108,102,112,98,110,96,110,94,113,91,115,89,113,88,109,88,101,86,97,82,100,72,98,71,92,68,90,63,91,57,92,57,95,61,99,62,101,62,105,60,107,57,109,59,117,56,121,54,123,50,121,50,117,50,113,53,110,54,107,54,103,46,102,39,101,36,101,33,99,33,106,34,110,33,114,31,115,29,115"
            href="/news/news/news-by-state/niger/" alt="Niger" title="Niger" />
        <area data-key="114" shape="poly" coords="106,168,108,170,112,169,117,165,126,159,125,149,127,146,127,142,125,141,120,144,119,149,116,149,114,148,113,147,110,146,106,148"
            href="/news/news/news-by-state/abuja/" alt="FCT Abuja" title="FCT Abuja" />
        <area data-key="100" shape="poly" coords="8,166,17,160,23,160,33,150,38,154,45,154,42,159,42,163,52,179,55,178,59,178,66,179,75,177,71,174,72,169,75,165,80,168,87,168,92,160,84,159,77,155,71,153,65,148,60,148,59,150,56,149,56,145,50,142,48,138,50,135,44,130,36,125,29,125,28,127,28,130,23,133,21,137,18,140,18,148,15,152,11,155,9,155"
            href="/news/news/news-by-state/kwara/" alt="Kwara" title="Kwara" />
        <area data-key="107" shape="poly" coords="8,182,8,169,10,165,17,160,23,160,33,150,38,154,44,154,43,157,42,163,48,170,52,178,46,184,43,183,39,186,38,191,40,193,41,203,32,204,31,196,28,196,24,195,23,195,18,199,14,192,14,186,10,182"
            href="/news/news/news-by-state/oyo/" alt="Oyo" title="Oyo" />
        <area data-key="104" shape="poly" coords="8,183,8,195,8,202,9,221,17,220,21,216,39,216,45,223,47,226,52,220,48,215,52,209,46,208,43,206,40,204,33,205,31,198,29,197,23,195,19,199,14,193,14,186,11,183"
            href="/news/news/news-by-state/ogun/" alt="Ogun" title="Ogun" />
        <area data-key="101" shape="poly" coords="9,222,22,223,44,223,38,217,21,216,18,221,12,220"
             href="/news/news/news-by-state/lagos/" alt="Lagos"
            title="Lagos" />
        <area data-key="99" shape="poly" coords="106,201,104,209,105,218,111,213,113,213,122,205,126,205,131,198,128,180,118,177,112,181,112,169,108,169,105,173,95,162,89,163,88,168,80,168,77,166,74,168,72,171,72,174,76,177,77,180,78,183,80,186,84,185,86,189,89,193,94,196,97,196,101,200"
            href="/news/news/news-by-state/kogi/" alt="Kogi" title="Kogi" />
        <area data-key="87" shape="poly" coords="154,271,155,259,159,255,159,246,162,243,159,237,174,221,173,216,170,214,166,215,163,214,161,210,154,209,153,211,147,216,148,220,148,225,144,231,141,232,139,232,135,238,136,241,137,247,135,250,139,252,143,259,147,266"
            href="/news/news/news-by-state/cross-river/" alt="Cross River"
            title="Cross River" />
        <area data-key="106" shape="poly" coords="52,208,55,202,60,200,61,196,63,196,61,190,61,184,65,179,57,178,51,179,46,184,44,184,40,185,38,190,41,193,40,198,42,203,45,207,47,208,50,208"
            href="/news/news/news-by-state/osun/" alt="Osun" title="Osun" />
        <area data-key="91" shape="poly" coords="66,199,69,194,72,198,75,198,81,187,78,181,74,177,69,179,65,180,61,184,62,189,63,193"
            href="/news/news/news-by-state/ekiti/" alt="Ekiti" title="Ekiti" />
        <area data-key="105" shape="poly" coords="63,237,67,231,65,226,68,221,68,214,72,210,74,210,77,215,83,211,83,207,87,203,88,193,85,187,82,186,75,197,72,198,69,195,66,198,64,196,61,196,60,200,56,202,52,208,49,214,52,221,49,225"
            href="/news/news/news-by-state/ondo/" alt="ondo" title="ondo" />
        <area data-key="90" shape="poly" coords="87,240,90,239,94,232,90,227,92,224,96,224,104,219,104,215,103,210,106,202,99,199,95,197,89,194,88,197,87,203,83,211,77,215,73,211,69,214,69,220,66,226,69,233,70,234,75,233,78,233,81,232,85,233,88,236"
            href="/news/news/news-by-state/edo/" alt="Edo" title="Edo" />
        <area data-key="88" shape="poly" coords="67,231,64,238,64,243,72,250,70,253,80,259,84,255,87,255,90,256,96,251,101,247,103,242,105,233,106,221,104,219,98,223,94,225,91,225,95,230,94,234,91,238,88,239,87,235,83,233,81,233,76,234,72,233,69,235"
            href="/news/news/news-by-state/delta/" alt="Delta" title="Delta" />
        <area data-key="84" shape="poly" coords="73,258,83,277,88,278,97,277,101,273,103,268,100,267,98,259,102,255,102,252,102,246,99,248,96,252,93,255,90,256,87,255,85,255,81,259"
            href="/news/news/news-by-state/bayelsa/" alt="Bayelsa" title="Bayelsa" />
        <area data-key="89" shape="poly" coords="133,215,130,216,131,224,132,229,129,233,133,237,138,232,143,231,146,226,148,219,145,214,141,212,138,212,137,215"
            href="/news/news/news-by-state/ebonyi/" alt="Ebonyi" title="Ebonyi" />
        <area data-key="81" shape="poly" coords="132,246,128,255,127,264,129,272,145,271,146,265,143,258,141,252,136,248"
            href="/news/news/news-by-state/akwa-ibom/" alt="Akwa Ibom"
            title="Akwa Ibom" />
        <area data-key="86" shape="poly" coords="123,205,118,210,113,213,116,216,114,220,120,230,125,231,129,232,132,229,130,223,130,218,133,214,133,211,130,210,126,207"
            href="/news/news/news-by-state/enugu/" alt="Enugu" title="Enugu" />
        <area data-key="82" shape="poly" coords="106,218,105,240,110,239,113,235,120,232,116,222,115,217,113,213,109,215"
            href="/news/news/news-by-state/anambra/" alt="Anambra" title="Anambra" />
        <area data-key="93" shape="poly" coords="106,240,106,246,108,253,119,255,121,254,120,250,123,246,124,237,120,234,117,235,112,236"
            href="/news/news/news-by-state/imo/" alt="Imo" title="Imo" />
        <area data-key="79" shape="poly" coords="122,230,121,233,124,236,124,244,122,251,120,255,116,262,119,263,126,263,126,257,130,248,132,247,136,248,136,245,136,239,129,234,126,231"
            href="/news/news/news-by-state/abia/" alt="Abia" title="Abia" />
        <area data-key="109" shape="poly" coords="105,240,103,245,103,254,99,260,100,266,102,267,101,274,102,275,110,275,114,273,117,275,127,276,128,271,127,264,120,264,117,262,120,256,114,255,110,253,107,250,107,246"
            href="/news/news/news-by-state/rivers/" alt="Rivers" title="Rivers" />
    </map>
    <span style="text-align: center;width: 100%;float: left;margin-top: 1%;font-size: 0.8em;font-weight: 500;color: #4A4A4A;">Click on a state to view related news</span>
</div>

<script type="text/javascript" src="/js/jquery.imagemapster.js"></script>

<script type="text/javascript">
    var $m=jQuery.noConflict();
        $m(document).ready(function() {        
        $m('#myimage').mapster({
            showToolTip: true,
            singleSelect : true,
	        clickNavigate : true,
            scaleMap: true,    
            fillOpacity: 0.3,
            fillColor: 'd40e01',
            strokeWidth: 2,
            mapKey: 'data-key',            
            areas: [{key: '113',stroke:true,toolTip: 'Zamfara'},{key: '112',stroke:true,toolTip: 'Yobe'},{key: '111',stroke:true,toolTip: 'Taraba'},{key: '110',stroke:true,toolTip: 'Sokoto'},{key: '109',stroke:true,toolTip: 'Rivers'},{key: '108',stroke:true,toolTip: 'Plateau'},{key: '107',stroke:true,toolTip: 'Oyo'},{key: '106',stroke:true,toolTip: 'Osun'},{key: '105',stroke:true,toolTip: 'Ondo'},{key: '104',stroke:true,toolTip: 'Ogun'},{key: '103',stroke:true,toolTip: 'Niger'},{key: '102',stroke:true,toolTip: 'Nasarawa'},{key: '101',stroke:true,toolTip: 'Lagos'},{key: '100',stroke:true,toolTip: 'Kwara'},{key: '99',stroke:true,toolTip: 'Kogi'},{key: '98',stroke:true,toolTip: 'Kebbi'},{key: '97',stroke:true,toolTip: 'Katsina'},{key: '96',stroke:true,toolTip: 'Kano'},{key: '95',stroke:true,toolTip: 'Kaduna'},{key: '94',stroke:true,toolTip: 'Jigawa'},{key: '93',stroke:true,toolTip: 'Imo'},{key: '92',stroke:true,toolTip: 'Gombe'},{key: '86',stroke:true,toolTip: 'Enugu'},{key: '91',stroke:true,toolTip: 'Ekiti'},{key: '90',stroke:true,toolTip: 'Edo'},{key: '89',stroke:true,toolTip: 'Ebonyi'},{key: '88',stroke:true,toolTip: 'Delta'},{key: '87',stroke:true,toolTip: 'Cross River'},{key: '115',stroke:true,toolTip: 'Borno'},{key: '85',stroke:true,toolTip: 'Benue'},{key: '84',stroke:true,toolTip: 'Bayelsa'},{key: '83',stroke:true,toolTip: 'Bauchi'},{key: '82',stroke:true,toolTip: 'Anambra'},{key: '81',stroke:true,toolTip: 'Akwa Ibom'},{key: '80',stroke:true,toolTip: 'Adamawa'},{key: '114',stroke:true,toolTip: 'Abuja'},{key: '79',stroke:true,toolTip: 'Abia'},            
                ]
        });    
    });
</script>


            </div>
            <div class="fleft rightline">
                <div id="ctl00_ContentPlaceHolder1_adforweb2_webads" style="text-align:center;">
</div>

            </div>
            <div class="fleft rightline" style="margin-top: 1%">
                <div id="ctl00_ContentPlaceHolder1_most_read1_dvmstread" class="fleft"><div class="cathead">Trending stories</div><div class="catStory"><div class="catStory"><div class="storyImg"><a href="/pdp-deputy-chair-supports-mbaka-s-prophesy-on-dankwambo.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_Gombe_State_Governor,_Ibrahim_Hassan_Dankwambo.jpg" alt="PDP deputy chair supports Mbaka’s prophesy on Dankwambo"/></a></div><h2><a href="/pdp-deputy-chair-supports-mbaka-s-prophesy-on-dankwambo.html">PDP deputy chair supports Mbaka’s prophesy on Dankwambo</a></h2></div><div class="catStory"><div class="storyImg"><a href="/investors-sentiment-positive-in-first-trading-week-at-nse.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2017/12/2017_12$thumb_Nigerian_Stock_Exchange.jpg" alt="Investors sentiment positive in first trading week at NSE"/></a></div><h2><a href="/investors-sentiment-positive-in-first-trading-week-at-nse.html">Investors sentiment positive in first trading week at NSE</a></h2></div><div class="catStory"><div class="storyImg"><a href="/security-flaws-put-virtually-all-phones-computers-at-risk.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_Computers_and_Gadgets.jpg" alt="Security flaws put virtually all phones, computers at risk"/></a></div><h2><a href="/security-flaws-put-virtually-all-phones-computers-at-risk.html">Security flaws put virtually all phones, computers at risk</a></h2></div><div class="catStory"><div class="storyImg"><a href="/chibok-keeping-hope-alive.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_Chibok_School.jpg" alt="Chibok: Keeping hope alive"/></a></div><h2><a href="/chibok-keeping-hope-alive.html">Chibok: Keeping hope alive</a></h2></div><div class="catStory"><div class="storyImg"><a href="/public-private-partnership-can-make-nigeria-grow--iod-president.html"><img src="https://images.dailytrust.com.ng/cms/gall_content/2018/1/2018_1$thumb_IoD_President,_Alhaji_Ahmed_Rufai_Mohammed.jpg" alt="Public, private partnership can make Nigeria grow - IoD President"/></a></div><h2><a href="/public-private-partnership-can-make-nigeria-grow--iod-president.html">Public, private partnership can make Nigeria grow - IoD President</a></h2></div></div></div>

            </div>
            <div class="fleft rightline">
                
<div class="fleft">
    
    
</div>

            </div>
            
            <div class="fleft rightline">
                <a class="twitter-timeline" href="https://twitter.com/daily_trust" data-widget-id="494625343869698049">Tweets by @daily_trust</a>

                <script>!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>

            </div>
            <div class="fleft rightline">
                <div id="ctl00_ContentPlaceHolder1_adforweb3_webads" style="text-align:center;">
<div class="responsive slider toSlickSlider2"><div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- RS-Large-Skyscrapper-300x600 -->
                <ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 600px"
                    data-ad-client="ca-pub-7943548946436796" data-ad-slot="2814782492"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script></div></div></div>

            </div>
        </div>
    </div>

    <script type="text/javascript">
        PageMethods.set_path("../../../article/news.aspx");
    </script>

    <script type="text/javascript" language="javascript" src="/js/jquery.bxslider.js"></script>

    <script type="text/javascript">
        var $m = jQuery.noConflict();
        $m('.bxslider2').bxSlider({
            slideWidth: 680,
            slideMargin: 0,
            infiniteLoop: false,
            hideControlOnEnd: true,
            pager: false,
            auto: true,
            controls: true,
            autoHover: true,
            speed: 1500,
            delay: 5000,
            adaptiveHeight: true,
            responsive: true
        });
    </script>
    <script type="text/javascript">
        var $a = jQuery.noConflict();            
        function OnSuccess(response)
        {
            $a('#livedataid').html(response);            
            setInterval(getStory(), 600000);
        }
        function OnError(error) {
            //Do Other Stuff
        }
        $a(document).ready(function ()
        {          
            //getStory();            
        });
        function getStory()
        {
            var storyId = $a('#ctl00_ContentPlaceHolder1_hdnstoryId').val();
            var catId = $a('#ctl00_ContentPlaceHolder1_hdnCatId').val();
            PageMethods.getStory(storyId, catId, OnSuccess, OnError);
        }      
    </script>
    <input name="ctl00$ContentPlaceHolder1$ipaddress" type="hidden" id="ctl00_ContentPlaceHolder1_ipaddress" value="52.90.98.148" />
    <input name="ctl00$ContentPlaceHolder1$hdnstoryId" type="hidden" id="ctl00_ContentPlaceHolder1_hdnstoryId" value="231887" />
    <input name="ctl00$ContentPlaceHolder1$hdnCatId" type="hidden" id="ctl00_ContentPlaceHolder1_hdnCatId" value="69" />

                
<footer>
<div class="footer-group">
    
    <div class="footersocail daily-blue">
    <div id="ctl00_footer1_dvftrlogo" class="footerlogo"><a href="/index.aspx"><img src="/Image/Daily-Masthead-small.jpg" alt="" /></a></div>
        <div class="footersocail-link">
            <a class="fb" title="facebook" href="https://www.facebook.com/dailytrust" target="_blank"></a>
            <a class="tw" title="twitter" href="https://twitter.com/daily_trust" target="_blank"></a>
            <a class="linkdin" title="linkdin" href="http://www.linkdin.com" target="_blank">
            </a><a class="gPlus" title="google plus" href="https://plus.google.com/+DailyTrust" target="_blank">
            </a>
            
        </div>
    </div>
    </div>
    <div id="ctl00_footer1_dvCat" class="fleft ftrMenu">           
        <ul>  
            <h4>Daily</h4>              
            <li><a href="/news/news/">News</a></li>
            <li><a href="/news/politics/">Politics</a></li>
            <li><a href="/news/business/">Business</a></li>
            <li><a href="/news/news/international/">International </a></li>
            <li><a href="/news/digest/">Digest</a></li>
            <li><a href="/news/city-news/">City news</a></li>
            <li><a href="/news/editorial/opinion/">Opinion</a></li>
            <li><a href="/news/columns/">Column</a></li>
            <li><a href="/news/editorial/">Editorial</a></li>
            <li><a href="/news/editorial/letters/">Letters</a></li>
            <li><a href="/news/sports/">Sport</a></li>
            <li><a href="/news/health/">Health</a></li>
            <li><a href="/news/photographs-with-detailed-captions/">Photo news</a></li>            
        </ul>     
        <ul>
            <h4>Week Day Specials</h4>  
            <li><a href="/news/it-world/">IT World</a></li>
            <li><a href="/news/law/">Law</a></li>
            <li><a href="/news/labour/">Labour</a></li>
            <li><a href="/news/property/">Property </a></li>
            <li><a href="/news/environment/">Environment</a></li>
            <li><a href="/news/aso-chronicles/">Aso Chronicle</a></li>
            <li><a href="/news/city-news/kano-chronicles/">Kano Chronicles</a></li>
            <li><a href="/news/city-news/eko-trust/">Eko Trust</a></li>
            <li><a href="/news/great-green-wall/">Great Green Wall</a></li>
            <li><a href="/news/education/">Education</a></li>
            <li><a href="/news/crime/">Crime</a></li>
            <li><a href="/news/agriculture/">Agriculture</a></li>
            <li><a href="/news/islamic-forum/">Islamic Forum</a></li>
            <li><a href="/news/home-front/">Home front</a></li>
            <li><a href="/news/women-enterpreneurs/">Women Entrepreneur</a></li>                  
            <li><a href="/news/jobs-and-career/">Jobs and career</a></li>                  
            <li><a href="/news/next-level/">Next Level</a></li>                  
        </ul>
        <ul>
            <h4>Saturday Specials</h4>  
            <li><a href="/news/young-trusters/">Young Trusters</a></li>
            <li><a href="/news/entertainment/">Entertainment</a></li>
            <li><a href="/news/tribute/">Tribute</a></li>
            <li><a href="/news/bookshelf/">Bookshelf</a></li>
            <li><a href="/news/around-and-about/">Around and About</a></li>
            <li><a href="/news/travel/">Travel & Leisure</a></li>
            <li><a href="/news/womanhood/">Womanhood</a></li>
            <li><a href="/news/encounters/">Encounters</a></li>
            <li><a href="/news/life-xtra/">Life Xtra</a></li>
            <li><a href="/news/weekend-mag/">Weekend mag</a></li>
            <li><a href="/news/saturday-comments/">Saturday comments</a></li>           
        </ul>
        <ul>    
            <h4>Sunday Specials</h4>  
            <li><a href="/news/entrepreneurship/">Entrepreneurship</a></li>
            <li><a href="/news/media/">Media</a></li>
            <li><a href="/news/art-ideas/art-and-ideas/">Art & Ideas</a></li>
            <li><a href="/news/viewpoint/">ViewPoint</a></li>
            <li><a href="/news/global-connection/">Global connection</a></li>
            <li><a href="/news/point-blank/">Point-Blank</a></li>
            <li><a href="/news/wakaman/">Wakaman</a></li>
            <li><a href="/news/sunday-comments/">Sunday comments</a></li>
        </ul>
        <ul>
            <h4>Exclusive</h4>  
            <li><a href="/news/exclusive/exclusive-columns/">Exclusive columns</a></li>
            <li><a href="/news/exclusive/exclusive-stories/">Exclusive stories</a></li>
            <li><a href="/news/saturday-comments/al-bints-diary/">Al-bint’s diary</a></li>
            <li><a href="/news/saturday-comments/notes-from-atlanta/">Notes from Atlanta</a></li>
            <li><a href="/news/saturday-comments/philosofaith/">Philosofaith</a></li>
            <li><a href="/news/saturday-comments/within-the-nation/">Within the nation</a></li>
            <li><a href="/news/saturday-comments/reflections/">Reflections</a></li>
            <li><a href="/news/others/right-motoring/">Right motoring</a></li>
            <li><a href="/news/others/sme-toolkit/">SME Toolkit</a></li>
            <li><a href="/news/point-blank/">Penpoint</a></li>
            <li><a href="/news/sunday-comments/because-i-care/">Because I care</a></li>
            <li><a href="/news/sunday-comments/politics-of-grammar/">Politics of grammar</a></li>
        </ul>
    </div>
    <div class="fleft" style="background:#C8C8C8;">
        <div class="fleft ftrCat">
            <ul>
                <li><a href="/news/others/about-us/">About Us</a></li>
                <li><a href="/pdf/Advertise.pdf" target="_blank">Advertise With Us</a></li>                
                <li><a href="/contactus/">Contact Us</a></li>
                <li><a href="/feedback.aspx">Feedback</a></li>
                <li><a href="/rss/rss.aspx">Rss</a></li>
            </ul>
        </div>        
    </div>
    <div class="cpyright fleft">
        <span style="float:left">Media Trust Limited (C) 1998 – 2017</span>
        <span style="float:right">Designed by: 4cplus</span>
    </div>
</div>
</footer>

                <div id="floating-box-wrapper1">
                    <div id="floating-box-container11">
                        <div id="pageshare1">
                            
                        </div>
                    </div>
                </div>
                <div id="floating-box-wrapperleft">
                    <div id="floating-box-containerleft2">
                        <div id="pageshareleft">
                            
                            <script data-cfasync="false" type="text/javascript" src="//www.eboundservices.com/ads/120x600_responsive.js"></script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="nxtarrow">
            <a href="#" id="backToTop">
                <img src="/Image/top_icon1.png" title="Top" alt="Top" /></a>
        </div>
        <script type="text/javascript">
            var $l = jQuery.noConflict();
            jQuery(document).ready(function ($l) {
                $l(window).scroll(function () {
                    if ($l(this).scrollTop() > 50) {
                        $l('#backToTop').fadeIn('slow');
                    } else {
                        $l('#backToTop').fadeOut('slow');
                    }
                });
                $l('#backToTop').click(function () {
                    $l("html, body").animate({ scrollTop: 0 }, 500);
                    return false;
                });
            });
        </script>
        <script type="text/javascript">var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-45673018-1']); _gaq.push(['_trackPageview']); (function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })();</script>

        

        <script type="text/javascript" src="https://s.ppjol.net/pp.js">{
	'zone':"JSJUMp85cH7INLUp4mikWT",
	'mode':"universal"	
    }</script>

        
        
        <script type="text/javascript" src="/js/slick.min.js"></script>
        <script type="text/javascript">
            var $a = jQuery.noConflict();
            $a(document).ready(function () {
                $a('.responsive').slick({
                    arrows: false,
                    infinite: true,
                    speed: 5000,
                    autoplay: true,
                    autoplaySpeed: 5000,
                    slidesToShow: 1,
                    fade: true,
                    cssEase: 'linear',
                    slidesToScroll: 1,
                    responsive: [
                        {
                            breakpoint: 768,
                            settings: {
                                slidesToShow: 1,
                                slidesToScroll: 1,
                            }
                        },
                        {
                            breakpoint: 500,
                            settings: {
                                slidesToShow: 1,
                                slidesToScroll: 1
                            }
                        }
                    ]
                });
            });
        </script>
		<ins class="71ba1724" data-key="1806aaa3adb70c54eb0d395b5fc0a14d"></ins>
<script async defer src="//www.adshost.site/c94466ea.js"></script>
    

<script type="text/javascript">
//<![CDATA[
(function() {var fn = function() {$get("ctl00_ScriptManager1_HiddenField").value = '';Sys.Application.remove_init(fn);};Sys.Application.add_init(fn);})();//]]>
</script>
</form>

</body>
</html>
