<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head lang="en-GB"><link rel="stylesheet" href="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include.9222c4.css" media="all" />

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="theme-color" content="#027FB6">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Ganduje to host Kano Pillars today after victory parade &ndash; Daily Trust</title>

<!-- This site is optimized with the Yoast SEO Premium plugin  - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ganduje to host Kano Pillars today after victory parade &ndash; Daily Trust" />
<meta property="og:description" content="The victorious Kano Pillars football club will officially present the Aiteo Cup trophy to Governor Abdullahi Umar Ganduje today as they are expected back in Kano this afternoon. It will be recalled that after beating Niger Tornadoes 4-3 on penalties to win this year’s Aiteo Cup, Kano Pillars stayed back in Kaduna to commence preparations &hellip;" />
<meta property="og:url" content="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html" />
<meta property="og:site_name" content="Daily Trust" />
<meta property="article:publisher" content="https://facebook.com/dailytrust" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2019-08-05T00:25:47+00:00" />
<meta property="og:image" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade.jpg" />
<meta property="og:image:secure_url" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade.jpg" />
<meta property="og:image:width" content="1272" />
<meta property="og:image:height" content="954" />
<meta property="og:image:alt" content="The Governor of Kano State, Dr. Abdullahi Umar Ganduje (R) presenting medals to Kano Pillars players after their victory over Niger Tornadoes in this year&#039;s Aiteo Cup finals at the Ahmadu Bello stadium Kaduna on July 28." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The victorious Kano Pillars football club will officially present the Aiteo Cup trophy to Governor Abdullahi Umar Ganduje today as they are expected back in Kano this afternoon. It will be recalled that after beating Niger Tornadoes 4-3 on penalties to win this year’s Aiteo Cup, Kano Pillars stayed back in Kaduna to commence preparations [&hellip;]" />
<meta name="twitter:title" content="Ganduje to host Kano Pillars today after victory parade &ndash; Daily Trust" />
<meta name="twitter:site" content="@daily_trust" />
<meta name="twitter:image" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade.jpg" />
<meta name="twitter:creator" content="@daily_trust" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.dailytrust.com.ng\/","sameAs":["https:\/\/facebook.com\/dailytrust","https:\/\/www.instagram.com\/daily_trust\/","https:\/\/www.youtube.com\/channel\/UCEe0XcuwBaD8TYhTJVYfoEA","https:\/\/twitter.com\/daily_trust"],"@id":"https:\/\/www.dailytrust.com.ng\/#organization","name":"Daily Trust","logo":"https:\/\/cdn.dailytrust.com.ng\/wp-content\/uploads\/2017\/05\/2017_5large_daily_trust_logo.jpg"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/headlines","name":"Latest Posts"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.dailytrust.com.ng\/ganduje-to-host-kano-pillars-today-after-victory-parade.html","name":"Ganduje to host Kano Pillars today after victory parade"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Trust &raquo; Feed" href="https://www.dailytrust.com.ng/feed" />
<link rel="alternate" type="application/rss+xml" title="Daily Trust &raquo; Comments Feed" href="https://www.dailytrust.com.ng/comments/feed" />


<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.dailytrust.com.ng/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />




<script type='text/javascript' src='https://cdn.dailytrust.com.ng/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
 
<script type='text/javascript'>
function addLink() {
    if (
window.getSelection().containsNode(
document.getElementsByClassName('entry-content')[0], true)) {
    var body_element = document.getElementsByTagName('body')[0];
    var selection;
    selection = window.getSelection();
    var oldselection = selection
    var pagelink = "<br /><br /> Read more: <a href='https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html'>https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html</a>"; //Change this if you like
    var copy_text = selection + pagelink;
    var new_div = document.createElement('div');
    new_div.style.left='-99999px';
    new_div.style.position='absolute';
 
    body_element.appendChild(new_div );
    new_div.innerHTML = copy_text ;
    selection.selectAllChildren(new_div );
    window.setTimeout(function() {
        body_element.removeChild(new_div );
    },0);
}
}
document.oncopy = addLink;
</script>
 
<link rel="amphtml" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html/amp"><link rel="icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/08/cropped-daily_trust-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			section#top-posts-3 > ul{
	padding: 10px;
}
@media print {
	.sd-content {
		display:none;
	}
	.nav-pills {
		display:none;
	}
	#custom_html-5{
		display:none;
	}
}
#menu-weekly-top>li>.dropdown-menu>li>a{
	color:#fff!important;
}
#menu-sunday-top>li>.dropdown-menu>li>a{
	color:#fff!important;
}
#colophon{
	margin-bottom: 90px;
}
.wrapper{
    height: 100%!important;
}
#countdown {
  width: 100%;
}
label {
  clear: both;
  display: block;
	
  font-size: 0.5em;
}
#countdown span {
  background: green;
  color: #FFF;
  font-weight:bold;
  text-align: center;
  font-size: 1.5em;
  width: 25%;
  display: block;
  float: left;
  border-right: 1px solid #FFF;
}
@media (max-width: 767px){
.breadcrumb, .top-ads, .top-nav {
    display: block;
}
	.breadcrumb>li:nth-child(3){
		display: none;
	}
	.entry-title {
    font-size: 2.5rem;
	}
	.carousel-caption .entry-excerpt{
		display:none;
	}
}
#post-699134 h2{
	font-weight:800;
	font-size: 3em;
}
#post-699134 {
	  width: 100%;
    margin: 20px;
    padding: 10px;
}
.page-id-699134 #main{
	padding:0px;
	width:100%;
	margin:0px;
}
		</style>
			<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45673018-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-45673018-1');
</script>
	<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7943548946436796",
          enable_page_level_ads: true
     });
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/113471580/DT_Article_Sidebar_Top_300x250', [300, 250], 'div-gpt-ad-1541834772249-0').addService(googletag.pubads());
    googletag.defineSlot('/113471580/DT_article_sidebar_mid_300x250', [300, 250], 'div-gpt-ad-1544011174809-0').addService(googletag.pubads());
    googletag.defineSlot('/113471580/DT_homepage_top_sidebar_350x250', [[300, 100], [300, 250]], 'div-gpt-ad-1545410617873-0').addService(googletag.pubads());
    googletag.defineSlot('/113471580/DT_masthead_468x60', [468, 60], 'div-gpt-ad-1555485555878-0').addService(googletag.pubads()); 
   googletag.defineSlot('/113471580/DT_article_top_leaderboard_responsive', [468, 60], 'div-gpt-ad-1559558467296-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Header Tag Code --><script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/bd985c1e-6dca-4d41-a3d6-c05690a8c459.js');/*]]>*/</script><!-- End Header Tag Code -->
<link rel="dns-prefetch" href="//exmarketplace.com" />
<script async src="https://cdn.exmarketplace.com/bidder/adsboosternopb.js"></script> 
<script async src="https://cdn.exmarketplace.com/bidder/dailytrustng/dailytrustng.dfp.js"></script> 
</head>
<body class="post-template-default single single-post postid-707913 single-format-standard wp-custom-logo pmpro-body-has-access">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WL5M3KT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="site">
	<div class="container-fluid wrapper col-sm-12 col-md-12 col-lg-10 col-xl-8">
	<header id="masthead" class="site-header">
	<div class="row" style="background-color: #3f3f3f; padding: 5px 0px;">
		<div class="col-sm-3">
		<form class="form-inline" role="search" id="searchform" method="get" action="https://www.dailytrust.com.ng/search-result">
            <input type="text" class="form-control" placeholder="search here" value="" name="q" id="q" />
        </form>
        </div>
        <div class="col-sm-9 social">
       <a title="About Us" href="https://www.dailytrust.com.ng/about-us" target="_blank">
            <img class="img-responsive pull-left" alt="Media Trust" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/09/media_trust_image_link_7801113ecad603c039c6af2a74480a8f.png"></a>
        
        <ul class="nav nav-pills pull-right">
        <li role="presentation"><a href="https://aminiya.dailytrust.com.ng" target="_blank" rel="noopener">Aminiya</a></li>
		<li role="presentation"><a href="https://issuu.com/aagarba/docs/tambari_14d9914106b2ab" target="_blank" rel="noopener">Tambari</a> </li>
        <li role="presentation"><a href="https://dailytrustepaper.com" target="_blank" rel="noopener">ePaper</a></li>
        <li role="presentation"><a href="https://petition.dailytrust.com" target="_blank" rel="noopener">Petition</a></li>
		<li role="presentation"><a href="https://www.dailytrust.com.ng/membership-plan">News Subscription</a></li>
        </ul>
        </div>
	</div>
	<div class="row">
	<div class="site-branding col-sm-4" style="text-align: center;">
	<h1 style="margin: 0px;">
        <a href="https://www.dailytrust.com.ng/" class="custom-logo-link" rel="home" itemprop="url"><img width="361" height="46" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/01/dailytrust_com_ng.jpg" class="custom-logo" alt="Daily Trust" itemprop="logo"></a>
	</h1>	
	<span style="font-size: 1.0em;">Monday, August 5, 2019</span><br>
	<iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Ffacebook.com%2Fdailytrust&width=79&layout=button_count&action=like&size=small&show_faces=false&share=false&height=21&appId=1713651302279772" width="79" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>&nbsp; <a href="https://twitter.com/daily_trust?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @daily_trust</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	</div><!-- .site-branding -->	
        <!-- .site-masthead-->	
	<div class="col-md-8 col-sm-8 col-xs-12 top-ad"> 
<!-- /113471580/DT_masthead_468x60 -->
<div id='div-gpt-ad-1555485555878-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1555485555878-0'); });
</script>
</div>
       </div>
	<!-- .site-masthead-->
	</div>
	</header><!-- #masthead -->
	<!-- .site-nav-->
 <nav class="navbar main-nav mobile-masthead daily">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
       <div id="bs-example-navbar-collapse-1" class="top-bar collapse navbar-collapse" style="padding:0px;">
                     <ul id="menu-main-menu" class="nav navbar-nav main-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-569636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-569636"><a title="Home" href="https://www.dailytrust.com.ng/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-570403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-570403 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81522"><a title="City News" href="https://www.dailytrust.com.ng/topics/city-news">City News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81521"><a title="International" href="https://www.dailytrust.com.ng/topics/international">International</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81523"><a title="Business" href="https://www.dailytrust.com.ng/topics/business">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81529"><a title="Politics" href="https://www.dailytrust.com.ng/topics/politics">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81530"><a title="Sports" href="https://www.dailytrust.com.ng/topics/sports">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-610626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-610626"><a title="Health" href="https://www.dailytrust.com.ng/topics/health">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81531 dropdown"><a title="Editorial" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Editorial <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81524"><a title="Editorial" href="https://www.dailytrust.com.ng/topics/editorial">Editorial</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81533"><a title="Letters" href="https://www.dailytrust.com.ng/topics/letters">Letters</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81532"><a title="Opinion" href="https://www.dailytrust.com.ng/topics/opinion">Opinion</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81534"><a title="Feature" href="https://www.dailytrust.com.ng/topics/feature">Feature</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-81538 dropdown"><a title="Multimedia" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Multimedia <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81535"><a title="Audio" href="https://www.dailytrust.com.ng/topics/audio">Audio</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81536"><a title="Photos" href="https://www.dailytrust.com.ng/topics/photos">Photos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81537"><a title="Videos" href="https://www.dailytrust.com.ng/topics/videos">Videos</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81539"><a title="Investigation" href="https://www.dailytrust.com.ng/topics/investigation">Investigation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-513670 dropdown"><a title="Exclusive" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Exclusive <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81527"><a title="Exclusive columns" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-columns">Exclusive columns</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513669"><a title="Exclusive Stories" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-stories">Exclusive Stories</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-592570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592570"><a title="IT World" href="https://www.dailytrust.com.ng/topics/it-world">IT World</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-543577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543577"><a title="Live Blog" href="https://www.dailytrust.com.ng/topics/live-blog">Live Blog</a></li>
</ul>    </div>
  </nav>
<nav class="navbar mobile-masthead" style="background-color: #fff;">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-2">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
       <div id="bs-example-navbar-collapse-2" class="bottom-bar collapse navbar-collapse" style="padding:0px;">
                     <ul id="menu-bottom-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81552"><a title="Agriculture" href="https://www.dailytrust.com.ng/topics/agriculture">Agriculture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81541"><a title="Education" href="https://www.dailytrust.com.ng/topics/education">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81542"><a title="Environment" href="https://www.dailytrust.com.ng/topics/environment">Environment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81543"><a title="Home Front" href="https://www.dailytrust.com.ng/topics/home-front">Home Front</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81544"><a title="Islamic Forum" href="https://www.dailytrust.com.ng/topics/islamic-forum">Islamic Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81546"><a title="Jobs &amp; career" href="https://www.dailytrust.com.ng/topics/jobs-and-career">Jobs &amp; career</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81547"><a title="Labour" href="https://www.dailytrust.com.ng/topics/labour">Labour</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81548"><a title="Law" href="https://www.dailytrust.com.ng/topics/law">Law</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81549"><a title="Next Level" href="https://www.dailytrust.com.ng/topics/next-level">Next Level</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81550"><a title="Property" href="https://www.dailytrust.com.ng/topics/property">Property</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-81551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81551"><a title="Women In Business" href="https://www.dailytrust.com.ng/topics/women-in-business">Women In Business</a></li>
</ul>    </div>
  </nav>
<!-- .site-nav -->
  <div id="content" class="fluid-container" style="margin:10px 0px;">
</div>
<div id="content1" class="site-content container-fluid" style="background-color: #fff;">

	<div id="primary" class="content-area">
			<ol class="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name"><a href="https://www.dailytrust.com.ng" title="Home">Home</a></span></span><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><span itemscope itemtype="http://schema.org/Thing" itemprop="item"><span itemprop="name"><a href="https://www.dailytrust.com.ng/topics/sports">Sports</a></span></span><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">Ganduje to host Kano Pillars today after victory parade</li></ol>		<main id="main" class="col-sm-8 col-md-8 site-main">

		
<article id="post-707913" class="post-707913 post type-post status-publish format-standard has-post-thumbnail hentry category-sports pmpro-has-access">
<div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
<div style="margin:5px;">
<div id='div-gpt-ad-1559558467296-0' style='height:60px; width:468px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559558467296-0'); });
</script>
</div>
</div>
	<header class="entry-header">
		<h1 class="entry-title">Ganduje to host Kano Pillars today after victory parade</h1>		<div class="entry-meta">
			<span class="byline"> By <span class="author vcard">David Ngobua</span>&nbsp;</span>|&nbsp;<span class="posted-on">Published Date <span><time class="entry-date published updated" datetime="Aug 5, 2019 1:25 AM">Aug 5, 2019 1:25 AM</time></span></span>		</div>
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-707913" class="share-twitter sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-707913" class="share-facebook sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="post-thumbnail post-img">
		<img width="489" height="367" src="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade-489x367.jpg" class="img-responsive aligncenter wp-post-image" alt="The Governor of Kano State, Dr. Abdullahi Umar Ganduje (R) presenting medals to Kano Pillars players after their victory over Niger Tornadoes in this year&#039;s Aiteo Cup finals at the Ahmadu Bello stadium Kaduna on July 28." srcset="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade-489x367.jpg 489w, https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade-768x576.jpg 768w, https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade-533x400.jpg 533w, https://cdn.dailytrust.com.ng/wp-content/uploads/2019/08/Ganduje-to-host-Kano-Pillars-today-after-victory-parade.jpg 1272w" sizes="(max-width: 489px) 100vw, 489px" />	</div><!-- .post-thumbnail -->

		  	    <figcaption class="caption">The Governor of Kano State, Dr. Abdullahi Umar Ganduje (R) presenting medals to Kano Pillars players after their victory over Niger Tornadoes in this year's Aiteo Cup finals at the Ahmadu Bello stadium Kaduna on July 28.</figcaption>
	<!-- This displays the caption below the featured image -->
	<div class="entry-content">
		<p>The victorious Kano Pillars football club will officially present the Aiteo Cup trophy to Governor Abdullahi Umar Ganduje today as they are expected back in Kano this afternoon.</p>
<p>It will be recalled that after beating Niger Tornadoes 4-3 on penalties to win this year’s Aiteo Cup, Kano Pillars stayed back in Kaduna to commence preparations for their CAF Champions League clash with Ashante Kotoko.</p><div style="margin: 10px;"><div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
		            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<ins class="adsbygoogle"
					     style="display:block; text-align:center;"
					     data-ad-layout="in-article"
					     data-ad-format="fluid"
					     data-ad-client="ca-pub-7943548946436796"
					     data-ad-slot="1001650085"></ins>
					<script>(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
					</div>
<p>However, the Media Officer of the club, Malam Idris Malikawa told Daily Trust yesterday that Pillars will be leaving Kaduna this morning for Kano for the much awaited victory parade and trophy presentation to the governor of the state.</p><div style="margin: 10px;"><div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
		          <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<!-- ads_anon -->
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-client="ca-pub-7005578050454879"
						 data-ad-slot="4208879613"
						 data-ad-format="auto"
						 data-full-width-responsive="true"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
					</div>
<p>He said “We are going to leave Kaduna tomorrow morning (today) to arrive Kano at 1pm. The arrangement is for us to start our victory parade from Zaria road to all the major streets of Kano.</p><div data-id='_mwayss-f9031a43b21863eb45b43502348c149b'></div>
                    <script>      
                        (function(window, document, undefined) {
                            var script_tag = document.createElement('script');
                            script_tag.src = 'https://ad.mox.tv/mox/mwayss_invocation.min.js?pzoneid=4367&height=405&width=720&tld=www.dailytrust.com.ng&ctype=div';
                            var container = document.querySelectorAll('[data-id=_mwayss-f9031a43b21863eb45b43502348c149b]')[0];    
                            container.setAttribute('id', (container.getAttribute('data-id')+(new Date()).getTime()));
                            container.removeAttribute('data-id');
                            container.parentNode.insertBefore(script_tag, container);
                        })(window, document);
                    </script>
<p>“At about 3pm, the team will then drive to the Kano State Government House to be received by His Excellency, Dr. Abdullahi Umar Ganduje.</p>
<p>“Although he was in Kaduna to cheer the team to victory, we are going to officially present the trophy to him.</p>
<p>“It is after the trophy presentation that we would know the plans of government for the team. For now, this is what is on ground,” he said.</p>
<p>Malikawa also disclosed that after the ceremony at the government house, the team officials and ‘continental players’ would move straight into camp for the match against Kotoko.</p>
<p>He said the aim is to ensure that the players concentrate fully on the big task before them.</p>
<p>“From the government house, those players who have been registered for the Champions League will go straight into camp.</p>
<p>“Our Champions League match with Ashante Kotoko is next weekend so we need to prepare adequately,” he said.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Article title top -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-7943548946436796"
				     data-ad-slot="4939001842"
				     data-ad-format="auto"
				     data-full-width-responsive="true"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script>
<a href="https://bit.ly/2Vewk7S" class="text-danger hide"> 
	<p>Dear Esteemed reader,</p>
	<p>As part of our drive to keep improving the content of our newspaper, we are conducting a readership survey to enable us serve you better.</p>
	<p>Kindly take two minutes of your time to fill in this questionnaire.</p>
		<p>Thank you for your time. Click here to begin</p></a>
<h4>Download Daily Trust News App</h4>
<a href='https://play.google.com/store/apps/details?id=com.dailytrust.app&utm_source=dailytrust_site&utm_campaign=app_campaign&pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1' style="display:inline-block;width:135px;height:45px;"><img alt='Get it on Google Play' src='https://play.google.com/intl/en_us/badges/images/generic/en_badge_web_generic.png'/></a>
<a href="https://itunes.apple.com/us/app/daily-trust/id1457008529?mt=8" style="display:inline-block;overflow:hidden;background:url(https://linkmaker.itunes.apple.com/en-us/badge-lrg.svg?releaseDate=2019-03-23&kind=iossoftware&bubble=ios_apps) no-repeat;width:135px;height:40px;"></a>
	</div>
     Share this article<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-707913" class="share-twitter sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-707913" class="share-facebook sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li></ul></div></div></div>	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post- -->
<a href="https://www.surveymonkey.com/r/DailyTrustNewspaper2" class="text-danger"> 
	<p>Dear Esteemed reader,</p>
<p>As part of our drive to keep improving the content of our newspaper, we are conducting a readership survey to enable us serve you better</p>
	<p>Kindly take two minutes of your time to fill in this questionnaire.</p>
<p>Thank you for your time.
	</p></a>
<div class="well">
<h4>Join us on</h4>
<div class="fb-like" data-href="https://facebook.com/dailytrust" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div><br>
<a href="https://twitter.com/daily_trust?ref_src=twsrc%5Etfw" class="twitter-follow-button" data-show-count="false">Follow @daily_trust</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
	<p>Share your story with us: 08189301900 (Whatsapp and SMS only) Email: dtonline@dailytrust.com</p>
	<p>Complain about a story or Report an error and/or correction: +2348189301900</p>
<p class="bg-danger">DISCLAIMER: Comments on this thread are that of the maker and they do not necessarily reflect the organizations stand or views on issues.</p>
</div>
			<div id="comments" class="comments-area">
<div id="disqus_thread"></div>
<script>
   
    var disqus_config = function () {
        this.page.url = 'https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html';
        this.page.identifier = '707913 https://www.dailytrust.com.ng/?p=707913';
    };
    
    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');
        
        s.src = '//thedailytrust.disqus.com/embed.js';
        
        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>		
		</main><!-- #main -->
		
<aside id="secondary" class="widget-area col-md-4 col-sm-4 col-lg-4">
	<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Homepage_sidebar_top_DT -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="4528824644"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="top-posts-6" class="widget widget_top-posts"><div class="widget-title"><h3>Top Posts</h3></div><ul>				<li>
										<a href="https://www.dailytrust.com.ng/how-my-daughter-was-kidnapped-killed-by-my-friends-wife.html" class="bump-view" data-bump-view="tp">
						‘How my daughter was kidnapped, killed by my friend’s wife’					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/uni-abuja-dean-in-sex-for-marks-scandal.html" class="bump-view" data-bump-view="tp">
						Uni Abuja dean in sex-for-marks scandal					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/dangote-igp-senate-president-attend-wedding-of-gov-sules-daughter.html" class="bump-view" data-bump-view="tp">
						Dangote, IGP, Senate President attend wedding of Gov Sule&#039;s daughter					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/communique-issued-after-olusegun-obasanjos-meeting-with-fulani-group-in-abeokuta.html" class="bump-view" data-bump-view="tp">
						Communiqué issued after Olusegun Obasanjo&#039;s meeting with Fulani group in Abeokuta					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/when-traditional-worshipers-sacked-mosque-in-ogun.html" class="bump-view" data-bump-view="tp">
						When traditional worshipers sacked mosque in Ogun					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/stay-off-rivers-wike-warns-revolutionnow-protesters.html" class="bump-view" data-bump-view="tp">
						Stay off Rivers, Wike warns #RevolutionNow protesters					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/kogi-bello-achuba-face-off-worsens.html" class="bump-view" data-bump-view="tp">
						Kogi: Bello, Achuba face-off worsens					</a>
										</li>
								<li>
										<a href="https://www.dailytrust.com.ng/armed-robbers-disguising-as-herdsmen.html" class="bump-view" data-bump-view="tp">
						&#039;Armed robbers disguising as herdsmen&#039;					</a>
										</li>
				</ul></section><section id="custom_html-26" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: 10px;"><div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
		            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Right box ad2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="7404854498"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
					</div></div></section>		<section id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-title"><h3>Just In</h3></div>		<ul>
											<li>
					<a href="https://www.dailytrust.com.ng/osinbajo-launches-kogi-devt-initiative-in-abuja.html">Osinbajo launches Kogi devt initiative in Abuja</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/npf-microfinance-plans-more-fund-through-public-offer.html">NPF microfinance plans more fund through public offer</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/fed-rate-cut-opens-doors-for-cbn-to-re-join-global-easing-train-expert.html">Fed rate cut opens doors for CBN to re-join global easing train – Expert</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/purchasing-index-sustains-expansionary-rate-for-28-months.html">Purchasing index sustains expansionary rate for 28 months</a>
									</li>
											<li>
					<a href="https://www.dailytrust.com.ng/ganduje-to-host-kano-pillars-today-after-victory-parade.html">Ganduje to host Kano Pillars today after victory parade</a>
									</li>
					</ul>
		</section><a href="https://dailytrust.com.ng/headlines" class="btn btn-default" role="button">See More</a><section id="custom_html-47" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://tpc.googlesyndication.com/pageadimg/imgad?id=CICAgKCH1-ugPBCTAhiQAygBMgiKdRAmv7DB7A" class="img-responsive"></div></section><section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="margin: 10px;"><div style="font-size: 9px; letter-spacing: 4px; padding: 10px 0 5px; font-family: Arial,Times New Roman,Bitstream Charter,Times,serif; text-align: center; color: #a0a0a0;">ADVERTISEMENT</div>
		            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<ins class="adsbygoogle"
					     style="display:block; text-align:center;"
					     data-ad-layout="in-article"
					     data-ad-format="fluid"
					     data-ad-client="ca-pub-7943548946436796"
					     data-ad-slot="1001650085"></ins>
					<script>(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
					</div></div></section><section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Insticator API Fire Widget --><div id="insticator-container"><div id="div-insticator-ad-1" adonis-marker></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" adonis-marker></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "5d632621-6a9a-4a15-af49-0216160ce270"})/*]]>*/</script></div><!-- End Insticator API Fire Widget --></div></section><section id="custom_html-45" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
				<!-- Article title top -->
				<ins class="adsbygoogle"
				     style="display:block"
				     data-ad-client="ca-pub-7943548946436796"
				     data-ad-slot="4939001842"
				     data-ad-format="auto"
				     data-full-width-responsive="true"></ins>
				<script>
				(adsbygoogle = window.adsbygoogle || []).push({});
				</script></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RS-Large-Skyscrapper-300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7943548946436796"
     data-ad-slot="2814782492"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section></aside><!-- #secondary -->	</div><!-- #primary -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
        <div id="footer-bar" class="row daily">
			<div class="col-sm-4 col-md-4 col-lg-4" style="padding: 0px;">
				<img src="https://cdn.dailytrust.com.ng/wp-content/uploads/2018/10/Daily-Masthead-small-min.jpg">
			</div>
			<div class="col-sm-8 col-md-8 col-lg-8">
		 <ul class="nav navbar-nav social-icon" style="float:right;">
        <li><a href=""> Back to top </a></li>
	    </ul>
			</div>
		</div>
		<div class="row" id="footer-nav-bottom">
		<nav class="col-md-2 col-sm-2">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-1">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Daily</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-1">
		 <div class="menu-footer1-container"><ul id="menu-footer1" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513575"><a title="News" href="https://www.dailytrust.com.ng/topics/news">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513569"><a title="Politics" href="https://www.dailytrust.com.ng/topics/politics">Politics</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513567"><a title="Business" href="https://www.dailytrust.com.ng/topics/business">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513577"><a title="International" href="https://www.dailytrust.com.ng/topics/international">International</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513578"><a title="Digest" href="https://www.dailytrust.com.ng/topics/digest">Digest</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513579"><a title="City News" href="https://www.dailytrust.com.ng/topics/city-news">City News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513580"><a title="Opinion" href="https://www.dailytrust.com.ng/topics/opinion">Opinion</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513582"><a title="Editorial" href="https://www.dailytrust.com.ng/topics/editorial">Editorial</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513583"><a title="Letters" href="https://www.dailytrust.com.ng/topics/letters">Letters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513568"><a title="Sports" href="https://www.dailytrust.com.ng/topics/sports">Sports</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513584"><a title="Health" href="https://www.dailytrust.com.ng/topics/health">Health</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513585"><a title="Photo news" href="https://www.dailytrust.com.ng/topics/photo-news">Photo news</a></li>
</ul></div>		
		</div>
			</nav>
		<nav class="col-md-3 col-sm-3">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-2">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Week Day Specials</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-2">
		<div class="menu-footer2-container"><ul id="menu-footer2" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513586"><a title="IT World" href="https://www.dailytrust.com.ng/topics/it-world">IT World</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513587"><a title="Law" href="https://www.dailytrust.com.ng/topics/law">Law</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513588"><a title="Labour" href="https://www.dailytrust.com.ng/topics/labour">Labour</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513589"><a title="Property" href="https://www.dailytrust.com.ng/topics/property">Property</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513590"><a title="Environment" href="https://www.dailytrust.com.ng/topics/environment">Environment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513591"><a title="Aso chronicles" href="https://www.dailytrust.com.ng/topics/aso-chronicles">Aso chronicles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-513592"><a title="Kano Chronicles" href="https://www.dailytrust.com.ng/topics/kano-chronicles">Kano Chronicles</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513593"><a title="Eko Trust" href="https://www.dailytrust.com.ng/topics/eko-trust">Eko Trust</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513594"><a title="Great Green Wall" href="https://www.dailytrust.com.ng/topics/great-green-wall">Great Green Wall</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513595"><a title="Education" href="https://www.dailytrust.com.ng/topics/education">Education</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513596"><a title="Crime" href="https://www.dailytrust.com.ng/topics/crime">Crime</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513597"><a title="Agriculture" href="https://www.dailytrust.com.ng/topics/agriculture">Agriculture</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513598"><a title="Islamic Forum" href="https://www.dailytrust.com.ng/topics/islamic-forum">Islamic Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513599"><a title="Home Front" href="https://www.dailytrust.com.ng/topics/home-front">Home Front</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513600"><a title="Women In Business" href="https://www.dailytrust.com.ng/topics/women-in-business">Women In Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513601"><a title="Jobs and career" href="https://www.dailytrust.com.ng/topics/jobs-and-career">Jobs and career</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513602"><a title="Next Level" href="https://www.dailytrust.com.ng/topics/next-level">Next Level</a></li>
</ul></div>
		</div>
			</nav>
		<nav class="col-md-3 col-sm-3">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-3">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Saturday Specials</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-3">
		<div class="menu-footer3-container"><ul id="menu-footer3" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513603"><a title="Young Trusters" href="https://www.dailytrust.com.ng/topics/young-trusters">Young Trusters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513604"><a title="Entertainment" href="https://www.dailytrust.com.ng/topics/entertainment">Entertainment</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513605" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513605"><a title="Tribute" href="https://www.dailytrust.com.ng/topics/tribute">Tribute</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513606"><a title="Bookshelf" href="https://www.dailytrust.com.ng/topics/bookshelf">Bookshelf</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513607"><a title="Around and about" href="https://www.dailytrust.com.ng/topics/around-and-about">Around and about</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513608"><a title="Travel &amp; Leisure" href="https://www.dailytrust.com.ng/topics/travel-leisure">Travel &amp; Leisure</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513609"><a title="Womanhood" href="https://www.dailytrust.com.ng/topics/womanhood">Womanhood</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513610"><a title="Encounters" href="https://www.dailytrust.com.ng/topics/encounters">Encounters</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513611"><a title="Life Xtra" href="https://www.dailytrust.com.ng/topics/life-xtra">Life Xtra</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513613"><a title="Weekend Mag" href="https://www.dailytrust.com.ng/topics/weekend-mag">Weekend Mag</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513614"><a title="Saturday Comments" href="https://www.dailytrust.com.ng/topics/saturday-comments">Saturday Comments</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513615"><a title="Another Dimension" href="https://www.dailytrust.com.ng/topics/another-dimension">Another Dimension</a></li>
</ul></div>	
		</div>
			</nav>
		<nav class="col-md-2 col-sm-2">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-4">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Sunday Specials</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-4">
		<div class="menu-footer4-container"><ul id="menu-footer4" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513623"><a title="Entrepreneurship" href="https://www.dailytrust.com.ng/topics/entrepreneurship">Entrepreneurship</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513624"><a title="Media" href="https://www.dailytrust.com.ng/topics/media">Media</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513625"><a title="Art and Ideas" href="https://www.dailytrust.com.ng/topics/art-and-ideas">Art and Ideas</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513626"><a title="Viewpoint" href="https://www.dailytrust.com.ng/topics/viewpoint">Viewpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513627"><a title="Global Connection" href="https://www.dailytrust.com.ng/topics/global-connection">Global Connection</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513628"><a title="Penpoint" href="https://www.dailytrust.com.ng/topics/penpoint">Penpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513629"><a title="Wakaman" href="https://www.dailytrust.com.ng/topics/wakaman">Wakaman</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513630"><a title="Sunday Comments" href="https://www.dailytrust.com.ng/topics/sunday-comments">Sunday Comments</a></li>
</ul></div>
		</div>
			</nav>
		<nav class="col-md-2 col-sm-2">
        <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-footer-5">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        </button>
        <h4><strong>Exclusive</strong></h4>
        <div class="top-bar collapse navbar-collapse" id="bs-example-footer-5">
        <div class="menu-footer5-container"><ul id="menu-footer5" class="nav nav-stacked"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513631"><a title="Exclusive columns" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-columns">Exclusive columns</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513632"><a title="Exclusive Stories" href="https://www.dailytrust.com.ng/topics/exclusive/exclusive-stories">Exclusive Stories</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513633"><a title="Prof. Brainy" href="https://www.dailytrust.com.ng/topics/prof-brainy">Prof. Brainy</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513634"><a title="Al-Bints Diary" href="https://www.dailytrust.com.ng/topics/al-bints-diary">Al-Bints Diary</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513635"><a title="Notes from Atlanta" href="https://www.dailytrust.com.ng/topics/notes-from-atlanta">Notes from Atlanta</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513636"><a title="Philosofaith" href="https://www.dailytrust.com.ng/topics/philosofaith">Philosofaith</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513637"><a title="Within the Nation" href="https://www.dailytrust.com.ng/topics/within-the-nation">Within the Nation</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513638"><a title="Reflections" href="https://www.dailytrust.com.ng/topics/reflections">Reflections</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513639"><a title="Right motoring" href="https://www.dailytrust.com.ng/topics/right-motoring">Right motoring</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513640"><a title="SME Toolkit" href="https://www.dailytrust.com.ng/topics/sme-toolkit">SME Toolkit</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513641"><a title="Penpoint" href="https://www.dailytrust.com.ng/topics/penpoint">Penpoint</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513642"><a title="Because I care" href="https://www.dailytrust.com.ng/topics/because-i-care">Because I care</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513643"><a title="Politics of Grammar" href="https://www.dailytrust.com.ng/topics/politics-of-grammar">Politics of Grammar</a></li>
</ul></div>
        </div>
			</nav>
		</div>
		<nav class="navbar" style="background:#C8C8C8;">
        <div id="bs-example-navbar-collapse-3" class="bottom-bar collapse navbar-collapse">
        <ul id="menu-footer-bottom" class="nav navbar-nav">
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513660"><a title="Advertise With Us" href="https://cdn.dailytrust.com.ng/wp-content/uploads/2019/04/ONLINE-RATE.pdf">Advertise With Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513661"><a title="About Us" href="https://www.dailytrust.com.ng/about-us">About Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513665"><a title="Contact Us" href="https://www.dailytrust.com.ng/contact-us">Contact Us</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-513663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513663"><a title="Terms of service" href="https://www.dailytrust.com.ng/about-us/terms-of-service">Terms of service</a></li>
			<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-543587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543587"><a title="Feedback" href="https://www.dailytrust.com.ng/feedback">Feedback</a></li>
		</ul>
		</div>
  </nav>
		<div class="site-info">
		1998 - 2019 Media Trust Limited. All rights reserved. SBU.			
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- wrapper -->
</div><!-- #page -->
		<!-- Memberships powered by Paid Memberships Pro v2.0.7.
 -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.dailytrust.com.ng\/ganduje-to-host-kano-pillars-today-after-victory-parade.html":707913};
	</script>
				<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js' defer onload=''></script>



<script type='text/javascript' src='https://cdn.dailytrust.com.ng/wp-includes/js/wp-embed.min.js' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'149723025',post:'707913',tz:'1',srv:'www.dailytrust.com.ng'} ]);
	_stq.push([ 'clickTrackerInit', '149723025', '707913' ]);
</script>
<script src="https://cdn.exmarketplace.com/bidder/prebid.js"></script>
<script src="https://cdn.exmarketplace.com/bidder/dailytrustng/dailytrustng.dfp.js"></script>
<script>
function init() {
var vidDefer = document.getElementsByTagName('iframe');
var iframes = Array.prototype.slice.call(vidDefer);
iframes.forEach(function(iframe) {
if(iframe.getAttribute('data-src')) {
iframe.setAttribute('src',iframe.getAttribute('data-src'));
}
 })
}
window.onload = init;
</script>
<!-- /113471580/dt5_ad -->
<div id='div-gpt-ad-1563420898213-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1563420898213-0'); });
  </script>
</div>
<script defer src="https://cdn.dailytrust.com.ng/wp-content/cache/minify/cf22e.default.include-footer.d7866e.js"></script>
</body>
</html>
